Turns over but wont start

Tiny
CHEVYS1043V6
  • 2000 CHEVROLET S-10
  • 190,000 MILES

I have fuel pressure and I replaced both the coil and the ignition control module. Distributor cap/rotor and plug wires relatively new. No idea where to look next

Do you
have the same problem?
Yes
No
Tuesday, June 12th, 2012 AT 8:50 PM

76 Replies

Tiny
RASMATAZ
  • MEMBER

Is the fuel pressure correct and also if the injectors are pulsing? Go to this walk thru link for more information:http://www.2carpros.com/articles/car-cranks-but-wont-start

Was this
answer
helpful?
Yes
No
Tuesday, June 12th, 2012 AT 10:05 PM
Tiny
ROGER6632
  • 2000 CHEVROLET S-10
  • 4.3L
  • V6
  • 4WD
  • AUTOMATIC
  • 186,000 MILES
  • MERGED

I checked fuel pressure it was 30 lbs, I put a new fuel pump/fuel filter and fuel pressure regulater in
it would not start, but if I put a little gas in the motor and it started right up and ran until that gas
ran out.I took the cable off the battery for 15 minuts, put it back on and it started and ran for like
5 seconds and died.I checked fuel pressure it was 60 pounds, I don, t know what to do now?

Was this
answer
helpful?
Yes
No
Wednesday, May 3rd, 2017 AT 11:11 AM
Tiny
HMAC300
  • EXPERT
  • 48,709 POSTS
  • MERGED

Fuel pressure should be 60-66 psi with key on engine not running sounds like you need another fuel pump or bad regulator. Check to see if regulator is bad or something plugged. Should hold pressure for 5 minutes or so

Was this
answer
helpful?
Yes
No
Wednesday, May 3rd, 2017 AT 11:11 AM
Tiny
ROGER6632
  • MEMBER
  • MERGED

Fuel pump is new and it stays at 60 lbs. Regulator is new
it ran 100 percent before I parked it for a couple of days
we checked the spider it looked good. What could be pluged?

Was this
answer
helpful?
Yes
No
Wednesday, May 3rd, 2017 AT 11:11 AM
Tiny
HMAC300
  • EXPERT
  • 48,709 POSTS
  • MERGED

Check for fuel leaks and was filter replaced if not it should have been. Check for leaks above tank and it may be the pump may not have been installed properly. Check flow should get about 1/2 pint in 30 seconds. Also when key is off the pressure should hold with in10 psi for about 5 minutes. It should not have 30 psi one time then 60 another if pump was just replaced. I tmay be a bad connection as well

Was this
answer
helpful?
Yes
No
Wednesday, May 3rd, 2017 AT 11:11 AM
Tiny
ROGER6632
  • MEMBER
  • MERGED

1 took the plug wires off of number4 and 2 cyl and it started up and ran
i put wires back on and it wouldn, t start, whats going on?

Was this
answer
helpful?
Yes
No
Wednesday, May 3rd, 2017 AT 11:11 AM
Tiny
HMAC300
  • EXPERT
  • 48,709 POSTS
  • MERGED

Check for a cracked dist cap or replace the cap and rotor

Was this
answer
helpful?
Yes
No
Wednesday, May 3rd, 2017 AT 11:11 AM
Tiny
ROGER6632
  • MEMBER
  • MERGED

Both are brand new

Was this
answer
helpful?
Yes
No
Wednesday, May 3rd, 2017 AT 11:11 AM
Tiny
HMAC300
  • EXPERT
  • 48,709 POSTS
  • MERGED

Then recheck your firing order to make sure it is right is it a flat top or regular dist type. If you have acheap type cap like HOOO LEE KOW made in china then throw it and get one made by standard ignition or an American company. Just because it's new doesn't mean it's any good. I have no further suggestions

Was this
answer
helpful?
Yes
No
Wednesday, May 3rd, 2017 AT 11:11 AM
Tiny
JOHN61945
  • 2000 CHEVROLET S-10
  • MERGED

Electrical problem
2000 Chevy S-10 6 cyl Four Wheel Drive Automatic 96000 miles

i have a chevy s10 that will not start, turn the key and i'll get one to three clicks from the starter solnoid and i'll loose all power today just screwing around with power up to the radio and inst I pressed the 4wd button lost all power press down on the door lock switch and the temp gauge moves after a two to three times trying to start no power at all to anything

Was this
answer
helpful?
Yes
No
Wednesday, May 3rd, 2017 AT 11:11 AM
Tiny
F4I_GUY
  • EXPERT
  • 3,319 POSTS
  • MERGED

What is the condition of your battery? I would start off by giving the ground and power cables a good look over for any corrosion. Next I would check to see if my starter solenoid is recieving and signal when I go to crank the vehicle. If there is no signal, you will have to back track as to why. If there is a signal you may have a faulty ground wire, or a faulty starter.

Was this
answer
helpful?
Yes
No
Wednesday, May 3rd, 2017 AT 11:11 AM
Tiny
ROGER6632
  • MEMBER
  • MERGED

You were right I put a different cap on it started right up
thanks alot

Was this
answer
helpful?
Yes
No
Wednesday, May 3rd, 2017 AT 11:11 AM
Tiny
MRLARNED@MSN.COM
  • 2000 CHEVROLET S-10
  • MERGED

Engine Performance problem
2000 Chevy S-10 4 cyl Two Wheel Drive Automatic 90000 miles

My truck will not start on cold mornings (35 in AZ)
Will start any other time and after it starts the first time. Engine will crank, gets gas and spark at all other times. Have changed both coil packs.

Was this
answer
helpful?
Yes
No
Wednesday, May 3rd, 2017 AT 11:11 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,313 POSTS
  • MERGED

Are you getting spark and fuel when it doesn't start? Will it start cold with starting fluid? Have you tried replacing the ambient temp sensor?

Let me know.

Was this
answer
helpful?
Yes
No
+1
Please consider a donation if we helped you
Wednesday, May 3rd, 2017 AT 11:11 AM
Tiny
JACOB62
  • 2000 CHEVROLET S-10
  • 150,000 MILES
  • MERGED

My 2000 chevy s-10 with a 2.2

it turns over but will not start I have checked for spark and have a good blue spark on all 4 plugs.

Was this
answer
helpful?
Yes
No
Wednesday, May 3rd, 2017 AT 11:11 AM
Tiny
RASMATAZ
  • MEMBER
  • MERGED

If you tried putting gas thru the throttle body and didn't combust I suggest you check the spark again- if spark still present -check the valve and ignition timing could be off

Was this
answer
helpful?
Yes
No
Wednesday, May 3rd, 2017 AT 11:11 AM
Tiny
JACOB62
  • MEMBER
  • MERGED

Have heck the spark multiple times and even made sure it was bluish whit and not a dull red like another person told me to check. How would valve or ignition timing just magically be off and how do I even check that im quite capable of doing things but I just got this truck a month ago and havent bought a haynes for it yet but plan to tommorow.

Was this
answer
helpful?
Yes
No
Wednesday, May 3rd, 2017 AT 11:11 AM
Tiny
JACOB62
  • MEMBER
  • MERGED

Oh and I marked the plug cables when I tested them so they are rite back where they were just thought I mention that

Was this
answer
helpful?
Yes
No
Wednesday, May 3rd, 2017 AT 11:11 AM
Tiny
RASMATAZ
  • MEMBER
  • MERGED

Fuel pressure should be 41-47 psi-yours is too low

Check the fuel pressure if its within specs and also for injection pulses-and check the valve and ignition timing things happens

Was this
answer
helpful?
Yes
No
Wednesday, May 3rd, 2017 AT 11:11 AM
Tiny
JACOB62
  • MEMBER
  • MERGED

Well I didnt have a timing thin so I took all four plugs out and grounded them and watched them spark in order so its not that we3nt ahead and popped the bed up and took the old pump out now im just waten for a new one from online cuz autozone wants way 2much almost 300 bucks and online its like 60 so im waitn for the next day mail now, I sure hope its not the damn regulator tho im like 95% sure its the pump but there that 5% thats telln me it might be the fp regulator. Can fpr cause that low presure and imediate loss of presure after cranking like literely a second after cranking that presure is gone from 21 or so to zero.

Was this
answer
helpful?
Yes
No
Wednesday, May 3rd, 2017 AT 11:11 AM

Please login or register to post a reply.

Related Engine No Start Questions

Recommended articles