2000 Cadillac Escalade I HAVE NO GEARS

Tiny
MELISSA_G
  • MEMBER
  • 2000 CADILLAC ESCALADE
  • AUTOMATIC
  • 180,000 MILES
I've been hearing a loud clank for a about a week. I continued to drive it since it is my only vehicle and I have to work. I was going down the road and all of sudden I had no gears. I couldn't put in drive, park, reverse. Nothing! I parked it in a parking lot, finally got it home 3-4 days later. A friend came over and looked at the transmission pan and emptied the fluid. There were chunks of metals/rocks in the pan. We cleaned that all out and now they are saying that when that happens it's 92% of the time the transfer case and NOT the transmission. Is this true? Could it just be the transfer case and how will I know for sure?
Do you
have the same problem?
Yes
No
Thursday, October 23rd, 2014 AT 1:36 PM

9 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
I'm not sure how chunks of metal could get from the transfer case into the trans pan. Tell me, when you place it in gear and slightly rev the engine, does the speedo work?
Was this
answer
helpful?
Yes
No
Thursday, October 23rd, 2014 AT 5:36 PM
Tiny
MELISSA_G
  • MEMBER
Yes it does. And I'm sorry but the chunks are actually in the "screen", not the pan. It will start and act like it wants to go, even did go in reverse once but made a horrible sound "errrr" sound when put back in park.
Was this
answer
helpful?
Yes
No
Friday, October 24th, 2014 AT 6:31 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
If the speedo works, my guess is that the transmission isn't the problem. For the speedo to work, the transmission output shaft is turning. The problem has to be after that point. The next area of concern is the transfer case.
Was this
answer
helpful?
Yes
No
Friday, October 24th, 2014 AT 8:39 AM
Tiny
MELISSA_G
  • MEMBER
I just doubled checked and NO the speed does not work. The RMP moves but not the speedo.
Was this
answer
helpful?
Yes
No
Friday, October 24th, 2014 AT 3:29 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Then it must be in the transmission. I have seen seals go bad allowing the transfer case fluid to get into the trans, but never damaged parts.
Was this
answer
helpful?
Yes
No
Friday, October 24th, 2014 AT 8:24 PM
Tiny
MELISSA_G
  • MEMBER
I got a new transfer case put and it went into all gears and drove and everything. But when it goes into drive, and needs to shift it loses all power. It drives normally in 1st & 2nd gear though. Any idea what could be that cause of this?
Was this
answer
helpful?
Yes
No
Sunday, October 26th, 2014 AT 6:08 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
When you say it looses power, do you meant the engine dies out or does it feel like something is placing an additional drag on the vehicle?
Was this
answer
helpful?
Yes
No
Sunday, October 26th, 2014 AT 7:37 PM
Tiny
MELISSA_G
  • MEMBER
I mean it's still running but when I go to give it gas it just rev's up and don't go. It just coasts along and it won't shift into any gear by it's self, I have to physically drop the shifter to the gears that work to make it at least go.
Was this
answer
helpful?
Yes
No
-1
Monday, October 27th, 2014 AT 6:17 AM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Something has come apart in the trans. The only way to confirm what has caused the problem is to take it apart and check.
Was this
answer
helpful?
Yes
No
Monday, October 27th, 2014 AT 8:45 AM

Please login or register to post a reply.

Recommended Guides