1999 Saturn SW2 offers but no start

Tiny
EAG63
  • MEMBER
  • 1999 SATURN SW2
  • 1.9L
  • 4 CYL
  • FWD
  • MANUAL
  • 160,000 MILES
Started cutting out at 6000 rpm while driving. Then it was cutting out at 3000rpm. Now it wont start, but just offers. Changed thefuel filter, regulator, injectors, crank sensor, ignition module, coils, wires, plugs and even the fuel pump! Could it be a bad ground?Please help me!I'm
Do you
have the same problem?
Yes
No
Saturday, May 24th, 2014 AT 10:08 AM

13 Replies

Tiny
SATURNTECH9
  • EXPERT
So you have a crank no start?If so have you checked for spark and actual fuel pressure? Also have you checked the coolant temp sensor?
Was this
answer
helpful?
Yes
No
Saturday, May 24th, 2014 AT 10:19 AM
Tiny
EAG63
  • MEMBER
Yes I have fuel pressure. And no, I havnt checked my temp. S ed nsor, but would that cause it to not start?The rpm drop happened during a 6 month period. Thank you so much ! I gonna check my sensor now.
Was this
answer
helpful?
Yes
No
Saturday, May 24th, 2014 AT 1:14 PM
Tiny
SATURNTECH9
  • EXPERT
Yes a bad coolant temp sensor will cause it to not start and a whole lot of other symptoms. Also it has spark correct?Also inspect the inside of coolant temp sensor connector see if the terminals are blue or green instead of silver if they are you will need to replace the connector.
Was this
answer
helpful?
Yes
No
Saturday, May 24th, 2014 AT 5:28 PM
Tiny
EAG63
  • MEMBER
Yes, the pins are silver. The wires going to the sensor are black and yellow. When I crank it over, it really wants to start. Then I can smell lots of unburned gs fumes. Im gonna purchase a new sensor tomorrow.I will let you know the outcome. Thanks muchly!
Was this
answer
helpful?
Yes
No
Saturday, May 24th, 2014 AT 6:39 PM
Tiny
EAG63
  • MEMBER
I also measured the voltage coming out of harness, into the sensor. It measures 5 volts. And im sorry, the connector is white. Looks like its been replaced before. Can see where wires were cut and spliced w/connectors.
Was this
answer
helpful?
Yes
No
Saturday, May 24th, 2014 AT 6:52 PM
Tiny
SATURNTECH9
  • EXPERT
Thats normal for the 5v sounds like the sensor is bad and the car is flooding. Try holding the gas pedal all the way to the floor while starting it see if it starts.
Was this
answer
helpful?
Yes
No
Saturday, May 24th, 2014 AT 7:16 PM
Tiny
EAG63
  • MEMBER
Thats when it almost starts is when I hold it to the floor. And youre right, it floods out.I hope thats the problem. I just replaced the pcm today with no change. Ive dumped 600 dollars into this thing, just throwing parts at it. If this dosent work, then I dont know what to do.
Was this
answer
helpful?
Yes
No
Saturday, May 24th, 2014 AT 8:49 PM
Tiny
SATURNTECH9
  • EXPERT
You should have talked to me before changing the pcm I have replaced very few of them on those cars. It really sounds like a bad coolant temp sensor most common cause with those symptoms.
Was this
answer
helpful?
Yes
No
Saturday, May 24th, 2014 AT 9:02 PM
Tiny
EAG63
  • MEMBER
I replaced the oolant sensor, no change.A couple months ago, everytime it got to about six grand while driving, it was like no exelaration after that. Seemed like it was stRving for fuel. I drove it for awhile and then I couldnt a excellerate past about three grand, with the same probm. At that point, it would still start, but everytime I revved it past a ouple grand, it would just cut out again.I pulled the injectors a d cleaned them. When I put them back in, thats when this no start thing started.I got some used ones a d put them in. It still wouldnt start. Do you just think that its the injectors?And thats where it all began?I dont have money for new ones.
Was this
answer
helpful?
Yes
No
Sunday, May 25th, 2014 AT 11:59 AM
Tiny
SATURNTECH9
  • EXPERT
Have you checked for a plugged restricted cat yet?If it got too plugged you could get a no start.
Was this
answer
helpful?
Yes
No
Sunday, May 25th, 2014 AT 4:17 PM
Tiny
EAG63
  • MEMBER
YOU ARE CORRECT SIR! Pulled my front o2 sensor out Of Nd it as tarted rt. Up! Awesome! Th as ks as lot man. You guys are awesome! Top shelf man!You guys really impress me because you helped me and never asked me for A PENNY I was thinking;these guys arent gonna help me because I dont have much money. Heck, you responded within minutes! I realy couldnt believe it. Like I said, you guys are top shelf and figured out my pre cat plug up. You will be compensated. Since I dont give out personel info over the net. Could you kindly send me an address, so that I can compensate you for taking time and helping me. Thanks again! Eag63@aol. Com
Was this
answer
helpful?
Yes
No
Sunday, May 25th, 2014 AT 7:08 PM
Tiny
2CARPROS MIKE
  • ADMIN
We are glad that we could help. Here is our address if you care to leave a donation:

2CarPros
3920 Prospect Ave, Suite A
Yorba Linda, CA 92886

We will be sure to compensate your Expert for his great help. :)
Was this
answer
helpful?
Yes
No
Monday, May 26th, 2014 AT 8:47 PM
Tiny
SATURNTECH9
  • EXPERT
Your welcome thats what were here for to help those in need. Glad we could help If you need anymore help feel free to ask us. If you want me to help iam the saturn expert on here just ask for saturntech9 in your question.
Was this
answer
helpful?
Yes
No
Monday, May 26th, 2014 AT 9:17 PM

Please login or register to post a reply.

Recommended Guides