99 FORD CONTOUR STARTS THEN STALLS?

  • Tiny
  • Poker85212
  • 1999 FORD CONTOUR
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 120,000 MILES

1999 Ford Contour was running sluggish No CEL came on alternator light did come on. Replaced the Battery and the Alternator then the car would start and run fine but after a few moments would stall out. Took car to shop and they replaced plugs and wires. Car is still stalling out. Hooked up pressure gauge to fuel rail and pressure starts fine but after a few moments loses all pressure. Shop can not figure out whats wrong any ideas?

Do you
have the same problem?
Yes
No
Tuesday, August 9th, 2011 AT 11:48 PM

17 Replies

  • Tiny
  • Poker85212
  • MEMBER

Fuel Filter was also replaced

Was this
answer
helpful?
Yes
No
Tuesday, August 9th, 2011 AT 11:52 PM
  • Tiny
  • Rasmataz
  • MEMBER

Injector and fuel pressure regulator could be leaking dropping it-

Was this
answer
helpful?
Yes
No
Tuesday, August 9th, 2011 AT 11:56 PM
  • Tiny
  • Poker85212
  • MEMBER

How would I test that?

Was this
answer
helpful?
Yes
No
Wednesday, August 10th, 2011 AT 12:04 AM
  • Tiny
  • Rasmataz
  • MEMBER

Take it back to the shop and have them check it for you

Was this
answer
helpful?
Yes
No
Wednesday, August 10th, 2011 AT 12:20 AM
  • Tiny
  • Poker85212
  • MEMBER

Went to the shop and they claim that the fuel pressure regulator was checked along with all the vacuum lines?

Was this
answer
helpful?
Yes
No
Wednesday, August 10th, 2011 AT 12:56 AM
  • Tiny
  • CJ MEDEVAC
  • EXPERT
  • 9,504 POSTS

DOES CHECK ENGINE LIGHT WORK. ON, DURING START-UP?

THE MEDIC

Was this
answer
helpful?
Yes
No
Wednesday, August 10th, 2011 AT 1:19 AM
  • Tiny
  • Poker85212
  • MEMBER

Yes the check engine light does work no codes were stored according to the shop

Was this
answer
helpful?
Yes
No
Wednesday, August 10th, 2011 AT 1:24 AM
  • Tiny
  • Poker85212
  • MEMBER

I dont know if this helps at all but I just drove the car home from the shop and the car drives fine in 2 gear. It does have an automatic transmission and only stalls out in park and drive?

Was this
answer
helpful?
Yes
No
Wednesday, August 10th, 2011 AT 2:51 AM
  • Tiny
  • CJ MEDEVAC
  • EXPERT
  • 9,504 POSTS

I KNOW WHAT YOU ARE ABOUT TO SEE---AIN'T YOUR CAR.....IT'S MY WIFES!

PRETTY MUCH THE SAME GADGET....PRETTY MUCH SAME LOCATION AT THROTTLE BODY INLET

http://www.2carpros.com/questions/2005-ford-escape-rough-idle-at-low-rpm

THIS SHOULD BE A CINCH, TO REMOVE AND CLEAN!----I'M NOT SAYING TO RUSH OUT AND BUY ONE! (YOU CAN LATER, IF THIS IMPROVES THE SITUATION)

BUT FOR NOW, JUST CLEAN IT......SEND RESULTS BACK.....THIS WILL HURT NOTHIN', EVEN IF IT DOES NOT HELP!

THIS IS WHAT "YOURS" LOOKS LIKE, IF I PLUGGED IN THE CORRECT INFO AT THE TOP OF THIS LINK

http://www.autozone.com/autozone/parts/1999-Ford-Contour/Idle-Air-Control-Valve/_/N-jde6aZ9gsof?filterByKeyWord=IAC&fromString=search

WE'RE PULLIN' FOR YOU!

YOUR TURN

THE MEDIC

Was this
answer
helpful?
Yes
No
Wednesday, August 10th, 2011 AT 3:14 AM
  • Tiny
  • Poker85212
  • MEMBER

I pulled the IAC off and cleaned and reinstalled and am having the same issue?

Was this
answer
helpful?
Yes
No
Wednesday, August 10th, 2011 AT 3:19 PM

Please login or register to post a reply.

Other Engine Stall Questions