I have a 1999 Chevy 3500 Van with a 350, ran.

Tiny
BADSAM1
  • 1999 CHEVROLET EXPRESS
  • 140,000 MILES

I have a 1999 Chevy 3500 Van with a 350, ran find Sat. Set Sunday, Monday AM turned over find but would not start, had same problem about 3 mounth ago, replaced cam sensor in dist. And has run find until Monday.
Monday I checked the fuel pressure (65psi), replaced cam sensor, ignition module, and crank sensor, getting plenty of fire from the coil and at each plug wire, but it still will not start.

Do you
have the same problem?
Yes
No
Tuesday, December 18th, 2012 AT 9:45 PM

4 Replies

Tiny
RASMATAZ
  • MEMBER

Spray some starting fluid into the throttle body and see if it'll combust-if so -check if the injectors are pulsing-also review this link: http://www.2carpros.com/articles/car-cranks-but-wont-start

Was this
answer
helpful?
Yes
No
Tuesday, December 18th, 2012 AT 10:32 PM
Tiny
BADSAM1
  • MEMBER

Tried starting fluid, still would fire.

Was this
answer
helpful?
Yes
No
Tuesday, December 18th, 2012 AT 10:47 PM
Tiny
BADSAM1
  • MEMBER

Still WOULD NOT fire

Was this
answer
helpful?
Yes
No
Tuesday, December 18th, 2012 AT 10:50 PM
Tiny
RASMATAZ
  • MEMBER

You got plenty fire and fuel-check the engine compression/valve and ignition timing

http://www.2carpros.com/articles/car-cranks-but-wont-start

Was this
answer
helpful?
Yes
No
Tuesday, December 18th, 2012 AT 10:59 PM

Please login or register to post a reply.

Other Crankshaft Crankshaft Position Sensor CKS Wiring Harness Questions