Loud noise while driving at low speeds

Tiny
NASH_1S
  • 1999 CHEVROLET BLAZER
  • 85,000 MILES

This is an automatic, 4.3L, v6 with part-time 4W drive, s10 blazer. When I drive the car it makes very loud noises (like metal scraping) at low speeds and the noise becomes less audible at high speeds. It disappears when I engage into 4 wheel drive. The noise appears to be coming from the front-right side of the vehicle. I took it to a mechanic and he said it is a washer in the front axle tube that is making this noise. He said that he would have to replace sleeve, gear, washer, and seal. I was wondering if you have come across something like this before and if the mechanic's diagnosis makes much sense.

Do you
have the same problem?
Yes
No
Wednesday, May 30th, 2012 AT 12:35 AM

3 Replies

Tiny
HMAC300
  • EXPERT
  • 45,742 POSTS

It makes alot of sense, it is where it engages the 4 wheel drive. I've got it pointed out in arrows. When you have in 2wd it doesn't spin but axle does so it makes noise and when you put it in 4wd it stops.

Was this
answer
helpful?
Yes
No
Wednesday, May 30th, 2012 AT 1:25 AM
Tiny
ADKAL
  • MEMBER

Mine has the same noise but it makes no noise in reverse. The answer makes a lot of sense. The drawing looks to be for the left side unless i'm looking at it wrong

Was this
answer
helpful?
Yes
No
Tuesday, November 6th, 2012 AT 2:30 AM
Tiny
ADKAL
  • MEMBER

I haven't put it in 4x4 yet it's my lady friends truck. Thanx

Was this
answer
helpful?
Yes
No
Tuesday, November 6th, 2012 AT 2:32 AM

Please login or register to post a reply.

Other Transfer Case 4x4 Engage Questions