Car will not start, it doesn't make any noise.

Tiny
BOUTIT1221@YAHOO.COM
  • 1998 FORD CONTOUR
  • 200,000 MILES

Car will not start, it doesn't make any noise besides starter relay clicks once. Lights work on inside. I can't jump start it, but it I charge it on 200 amp engine start for couple minutes it will start. New battery, new battery cables, and took starter out and it tested good?

Do you
have the same problem?
Yes
No
Sunday, December 30th, 2012 AT 11:04 AM

14 Replies

Tiny
HMAC300
  • EXPERT
  • 49,814 POSTS

If you have to jump a battery with 200 ampsthen i'd certainly look at the starter or relay. They should draw about 175 amp on start up anything over 250 isn't good. Check to see ifyou have fusilbe links by relay as one may be burnt. Have battery tested for load an dcondition it could still notbe good evne though new. Also haveyour charging system checked.

Was this
answer
helpful?
Yes
No
Sunday, December 30th, 2012 AT 2:00 PM
Tiny
BOUTIT1221@YAHOO.COM
  • MEMBER

I had the battery tested and it was fine, but when they heard the starter relay click they said it was louder than most?

Was this
answer
helpful?
Yes
No
Sunday, December 30th, 2012 AT 2:39 PM
Tiny
BOUTIT1221@YAHOO.COM
  • MEMBER

How do I check charging system? I pulled positive cable off the battery while it was on and it stayed on? I also took it to Auto Zone and the did a test, only thing that showed up was O2 sensor, which I can't even find on my car.

Was this
answer
helpful?
Yes
No
Sunday, December 30th, 2012 AT 2:43 PM
Tiny
HMAC300
  • EXPERT
  • 49,814 POSTS

Ihave a pro look at this I really think it's a starter, the O2 sensor depending on which one is in the exaust sytem. I really think you have a starter or cable problem

Was this
answer
helpful?
Yes
No
-1
Sunday, December 30th, 2012 AT 2:45 PM
Tiny
BOUTIT1221@YAHOO.COM
  • MEMBER

I took it out and had it tested? And completely rewired the battery to the starter

Was this
answer
helpful?
Yes
No
Sunday, December 30th, 2012 AT 2:48 PM
Tiny
BOUTIT1221@YAHOO.COM
  • MEMBER

What about the ignition relay? It did look a little burnt on fuse box when I took it out?

Was this
answer
helpful?
Yes
No
Sunday, December 30th, 2012 AT 2:49 PM
Tiny
HMAC300
  • EXPERT
  • 49,814 POSTS

Then recheck yoru rewire job yo may have something not connectedright

Was this
answer
helpful?
Yes
No
Sunday, December 30th, 2012 AT 2:50 PM
Tiny
BOUTIT1221@YAHOO.COM
  • MEMBER

And yes O2 sensor goes to exaust sytem

Was this
answer
helpful?
Yes
No
Sunday, December 30th, 2012 AT 2:51 PM
Tiny
HMAC300
  • EXPERT
  • 49,814 POSTS

Then replace the relay but you said you hearclicking

Was this
answer
helpful?
Yes
No
Sunday, December 30th, 2012 AT 2:51 PM
Tiny
BOUTIT1221@YAHOO.COM
  • MEMBER

Its really loud? The burnt fuse was ignition relay?

Was this
answer
helpful?
Yes
No
Sunday, December 30th, 2012 AT 2:54 PM
Tiny
BOUTIT1221@YAHOO.COM
  • MEMBER

Oh and first day I checked fuses half of them worked and other half didn't. Next day it was the complete opposite

Was this
answer
helpful?
Yes
No
Sunday, December 30th, 2012 AT 2:56 PM
Tiny
HMAC300
  • EXPERT
  • 49,814 POSTS

Eveidently you have screwed something up by either your rewire job or something else takethis to a pro and have him fix what you have messed up.

Was this
answer
helpful?
Yes
No
Sunday, December 30th, 2012 AT 2:58 PM
Tiny
BOUTIT1221@YAHOO.COM
  • MEMBER

It was messed up before I rewired it thanks anyway

Was this
answer
helpful?
Yes
No
Sunday, December 30th, 2012 AT 3:00 PM
Tiny
HMAC300
  • EXPERT
  • 49,814 POSTS

Then why on earth do you let us know instead of sending endless emails on what to do?I'll send a schematic along and hopefully you can follow that to figure it out. The large wire goes to large post and there shold be a smaller post for smaller wire from relay. Print this out so you can take it to car with you.

Was this
answer
helpful?
Yes
No
Sunday, December 30th, 2012 AT 5:06 PM

Please login or register to post a reply.

Recommended Guides