1998 Chevrolet Cavalier wont start

Tiny
MICHELLE39
  • MEMBER
  • 1998 CHEVROLET CAVALIER
  • 2.2L
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 200,283 MILES
My car wont start and is backfiring through throttle body. I already checked the timing. I replaced the crank sensor. I replaced the ignition control module and coil. I checked the plugs and wires and they are firing. If I spray starting fluid in the throttle body it back fires and catches fire. What could be the problem. I'm lost and don't know what else to look for.
Do you
have the same problem?
Yes
No
Monday, June 22nd, 2015 AT 4:34 PM

9 Replies

Tiny
RACEFAN966
  • EXPERT
How did you check timing? It sounds like its out of time like the chain tensioner is bad and jumped.
Was this
answer
helpful?
Yes
No
Tuesday, June 23rd, 2015 AT 7:13 AM
Tiny
MICHELLE39
  • MEMBER
Yes I already said I checked the timing. That was the first thing I did. It's not the timing.
Was this
answer
helpful?
Yes
No
Tuesday, June 23rd, 2015 AT 9:02 AM
Tiny
MICHELLE39
  • MEMBER
My dad and I opened it up and checked the timing. Gears and chain are fine and timing marks are on point.
Was this
answer
helpful?
Yes
No
Tuesday, June 23rd, 2015 AT 9:05 AM
Tiny
RACEFAN966
  • EXPERT
Thank you that's what I needed to know. I read that you checked didn't say how. Now I would like to know if you unplugged the mass air flow sensor and tried to start it, if not please do if it starts it won't have any throttle response I just need to know if it will start ok.
Was this
answer
helpful?
Yes
No
Tuesday, June 23rd, 2015 AT 9:15 PM
Tiny
MICHELLE39
  • MEMBER
Where is the mass air flow sensor. I don't think it has one.
Was this
answer
helpful?
Yes
No
Tuesday, June 23rd, 2015 AT 9:25 PM
Tiny
MICHELLE39
  • MEMBER
I checked and it doesn't have a mass air flow sensor.
Was this
answer
helpful?
Yes
No
Tuesday, June 23rd, 2015 AT 10:05 PM
Tiny
RACEFAN966
  • EXPERT
Ok didn't think it did but don't have the car ok then. I will do some research and see what I can figure out to do next. Have you done any tune up stuff? For some reason its not timing correctly so do you have a digital multi meter? I think we need to do some pin tests on the computer.
Was this
answer
helpful?
Yes
No
Tuesday, June 23rd, 2015 AT 10:09 PM
Tiny
MICHELLE39
  • MEMBER
No I do not. But every light on the dash is on. The last thing we did to it was a few months ago and we put a new head gasket in it and it ran fine til a couple weeks ago
Was this
answer
helpful?
Yes
No
Tuesday, June 23rd, 2015 AT 10:14 PM
Tiny
RACEFAN966
  • EXPERT
So that means the engine light is on, would you get me those codes so I can go through them and see if any make sense to the problem so we can figure this out? In the mean time I will go through things and see what I can find ok. Thanks
Was this
answer
helpful?
Yes
No
Wednesday, June 24th, 2015 AT 7:00 AM

Please login or register to post a reply.

Recommended Guides