CHARGING SYSTEM MALFUNCTION

1998 Chevrolet Cavalier

Tiny

tjsk8boardz

April, 5, 2012 AT 8:33 PM

When I start my car and turn on some of my acessories (lights, radio etc) the car will start to lose power. When I turn everything off it will keep running. But when I keep it running for a few minutes with all acessories off the entire dashboard stops working ( speedometer, rpm gauge, temp gauge etc including my running lights, signal lights) then when I turn my headlights on and off the dashboard fickers. But the strangest part is, is that I can still drive it, none of my lights work but it will keep running until I turn it off then it won't start back up again. Its very strange, I tried changing the alternator and battery but apparently that wasn't the problem. I hope you understand what I'm talking about.

FOUND 4351 RELATED QUESTIONS

My Alternator Quit Charging

22 ANSWERS
31 IMAGES

Charging System Trouble

27 ANSWERS
5 IMAGES

14 Answers

Tiny

fixitmr

April, 5, 2012 AT 9:06 PM

Any electrical related modifications to stock wiring/accesories? When did this start happening?

Tiny

tjsk8boardz

April, 5, 2012 AT 9:10 PM

Just recently, I also forgot to mention that when I boost the car and leave the jumper cables on the car is fine everything works

Tiny

fixitmr

April, 5, 2012 AT 9:10 PM

How do you restart it?

Tiny

tjsk8boardz

April, 5, 2012 AT 9:13 PM

It will start a few times after the boost but then the battery is dead then I boost it again

Tiny

fixitmr

April, 7, 2012 AT 4:29 PM

Test voltage at battery when car is running with things off and then on.

Tiny

tjsk8boardz

April, 7, 2012 AT 7:40 PM

Voltage at battery with things off was 5.2 volts, but when I turned my headlighjts on the car shut off.

Tiny

fixitmr

April, 7, 2012 AT 8:00 PM

You mean 15.2? Car wont start with 5.2

Tiny

tjsk8boardz

April, 7, 2012 AT 8:02 PM

I boosted it and measured the voltage while it was running without the jumper cables on and it was 5.2 volts

Tiny

tjsk8boardz

April, 7, 2012 AT 8:03 PM

Then after the car shut off I measured it again and it was at 7.9 volts

Tiny

fixitmr

April, 9, 2012 AT 5:50 PM

Dont make sense. Is it a new battery?

Please login or register to post a reply.

Alternator Replacement Chevrolet Silverado
Alternator Replacement Ford Super Duty
Alternator testing done right
Serpentine Belt Replacement Chevrolet Tahoe