I changed intake gaskets on 97 3800 and now it will start and back fire and die?

Tiny
MAXAC
  • MEMBER
  • 1997 BUICK LESABRE
  • 99,000 MILES
Ive checked plug wires, air leaks and all my sensor plugs.
i can force it to run a few seconds by throttling.
all I get is jerking, spitting and a backfire at the end.
fuel pressure is 37psi. DTCs 0171, 0300
i made a donation for this question as "maxair" moments ago
Do you
have the same problem?
Yes
No
Wednesday, October 3rd, 2012 AT 1:50 AM

16 Replies

Tiny
SATURNTECH9
  • EXPERT
Did you get all the push rods placed in the right place when you put it all together?
Was this
answer
helpful?
Yes
No
Wednesday, October 3rd, 2012 AT 2:19 AM
Tiny
MAXAC
  • MEMBER
Yes I was able to see the lifter tops
how did you know I remove them?
Was this
answer
helpful?
Yes
No
Wednesday, October 3rd, 2012 AT 2:53 AM
Tiny
MAXAC
  • MEMBER
Do you think my lifters are over pumped?
Was this
answer
helpful?
Yes
No
Wednesday, October 3rd, 2012 AT 2:54 AM
Tiny
SATURNTECH9
  • EXPERT
When do the gasket you would remove the push rods. The lifters could be over pumped I helped some one else a while back with a similar problem. That turned out to be over pumped lifters.
Was this
answer
helpful?
Yes
No
Wednesday, October 3rd, 2012 AT 3:42 AM
Tiny
MAXAC
  • MEMBER
I ve definatley seen water in oil over pump lifters.
Ill find out in morning
Was this
answer
helpful?
Yes
No
Wednesday, October 3rd, 2012 AT 3:47 AM
Tiny
SATURNTECH9
  • EXPERT
When the lifters are taken out and put back in they can over pump just from. That.
Was this
answer
helpful?
Yes
No
Wednesday, October 3rd, 2012 AT 3:57 AM
Tiny
MAXAC
  • MEMBER
I checked all twelve and can twist at least one per cyl with my fingers easily.
Was this
answer
helpful?
Yes
No
Wednesday, October 3rd, 2012 AT 4:24 PM
Tiny
SATURNTECH9
  • EXPERT
Have you performed a compression test yet?
Was this
answer
helpful?
Yes
No
Wednesday, October 3rd, 2012 AT 11:07 PM
Tiny
MAXAC
  • MEMBER
I did compression check. They all fall between 165 and 185
the last one I checked was 185 and it was one of the ones doing
the backfiring, #5. I didnt remove any rockers or pushrods on
the front head 1, 3, 5
Was this
answer
helpful?
Yes
No
Thursday, October 4th, 2012 AT 12:02 AM
Tiny
SATURNTECH9
  • EXPERT
How did it run before you replaced the gasket?
Was this
answer
helpful?
Yes
No
Thursday, October 4th, 2012 AT 2:31 AM
Tiny
MAXAC
  • MEMBER
It ran fine, but #6 started taking water and finally hydralic locking. There is something that I should mention, after I was done. The cars security wouldnt let me start it. As in no starter funtion at all. I disconected the batt 20 min still nothing, the next morning it was back to normal starter funtion but runing bad.
Was this
answer
helpful?
Yes
No
Thursday, October 4th, 2012 AT 3:04 AM
Tiny
MAXAC
  • MEMBER
I appreciate your help and if you think of thing else I'm ready to try
Was this
answer
helpful?
Yes
No
Friday, October 5th, 2012 AT 2:59 AM
Tiny
MAXAC
  • MEMBER
I put #1 piston at tdc and a white line on the balancer and front case. Ran a timing light and it showed right at tdc. I expected some advance.
Was this
answer
helpful?
Yes
No
Friday, October 5th, 2012 AT 6:57 PM
Tiny
SATURNTECH9
  • EXPERT
So it doesnt really run the engine?All the push rods etc were put back in the same places?Everything torqued to correct spec and pattern?You just have a random missfire code not a certain cylinder code?Fuel pressure spec is 48-55psi.
Was this
answer
helpful?
Yes
No
Saturday, October 6th, 2012 AT 12:28 AM
Tiny
MAXAC
  • MEMBER
That is all correct except I have 37 psi fuel pressure.
I replaced the fuel pressure regulator, along with gaskets,
i saw it was leaking when I took it off. There was gas coming out of the vac connection
Was this
answer
helpful?
Yes
No
Saturday, October 6th, 2012 AT 2:53 AM
Tiny
SATURNTECH9
  • EXPERT
The security light isnt on solid or flashing when trying to start it is it?
Was this
answer
helpful?
Yes
No
Saturday, October 6th, 2012 AT 3:01 AM

Please login or register to post a reply.

Recommended Guides