I am having brake issues

Tiny
JERRY SPRADLING
  • MEMBER
  • 1996 TOYOTA T-100
  • 230,000 MILES
Toyota t-100 brake problems, loss brakes, new calipers and pads, master cyl and bled all 4 wheels and proportional valve, still no brake, one pump and get very little pedal. Could problem be in lspv left front caliper was heating up and trying to lock up on loose gravel, pulled it down to workshop and brakes were completly gone, no pedal. Next morning went to pull it into shop and it had brake. Pads were wore out, replaced calipers and pads, still no brake, replaced master cyl and bled system properly including lspv, still nobrake. Could problem be in lspv
Do you
have the same problem?
Yes
No
Thursday, November 3rd, 2011 AT 7:42 PM

4 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
Check to make sure the rubber brake hoses are not expanding. Check to make sure nothing is leaking.
Was this
answer
helpful?
Yes
No
Thursday, November 3rd, 2011 AT 7:44 PM
Tiny
JERRY SPRADLING
  • MEMBER
New rubber hose on both sides, no leaks
Was this
answer
helpful?
Yes
No
Thursday, November 3rd, 2011 AT 7:54 PM
Tiny
JERRY SPRADLING
  • MEMBER
Also has new flex hose on front and no leaks, still wonder could problem be in LSPV?
Was this
answer
helpful?
Yes
No
Monday, November 7th, 2011 AT 4:05 PM
Tiny
RIVERMIKERAT
  • MEMBER
LSPV? Proportioning valve?
By no pedal, you mean it went all the way to the floor?
What sort of stream do you get from the bleeder screws?
Was this
answer
helpful?
Yes
No
-1
Saturday, December 31st, 2011 AT 4:11 AM

Please login or register to post a reply.

Related Proportioning Valve Content

Recommended Guides