Wiring Harness for 1996 Plymouth Neon

Tiny
BLAIR1977
  • 1996 PLYMOUTH NEON
  • 145,000 MILES

Right side was cut and the car will not start, its trying too, but the the gauges are surging and when the right turn signal is on the hazards come on. And, the abs light stays on even with the ignition off. Followed the 96 service manual diagram and this is whats happening. What are we doing wrong? Pls help!

Do you
have the same problem?
Yes
No
Saturday, October 13th, 2012 AT 10:18 PM

31 Replies

Tiny
KHLOW2008
  • EXPERT
  • 41,985 POSTS

Something is wrong with the wiring and it is possible a ground circuit is bad.

Was this
answer
helpful?
Yes
No
Saturday, October 13th, 2012 AT 10:21 PM
Tiny
ASEMASTER6371
  • EXPERT
  • 25,511 POSTS

Right side? Where is the harness? How did you re attach?

Roy

Was this
answer
helpful?
Yes
No
Saturday, October 13th, 2012 AT 10:21 PM
Tiny
BLAIR1977
  • MEMBER

Yes, right side. Spade connectors into the post on the back of the cluster

Was this
answer
helpful?
Yes
No
Saturday, October 13th, 2012 AT 10:33 PM
Tiny
BLAIR1977
  • MEMBER

The harness is in there its just the clip that connects to the cluster that got cut off on the right side

Was this
answer
helpful?
Yes
No
Saturday, October 13th, 2012 AT 10:35 PM
Tiny
BLAIR1977
  • MEMBER

How do u got about checking the ground circuit?

Was this
answer
helpful?
Yes
No
Saturday, October 13th, 2012 AT 10:36 PM
Tiny
KHLOW2008
  • EXPERT
  • 41,985 POSTS

The wires that you have spliced should have one for ground. Ensure it is spliced correctly and all wires to have been reconnected according to color. Check and ensure the connector is plugged in fully and terminal pins are not bent.

For the ground circuit, trace the wire to the ground location. Ensure the bolt is clean, tight and secured to body. For front corners the ground is most likely to be behind the headlights at inner panel.

Was this
answer
helpful?
Yes
No
Saturday, October 13th, 2012 AT 10:42 PM
Tiny
BLAIR1977
  • MEMBER

Originally the car started spittn n sputtering and would die out I got it home and tried looking at the cluster when I pulled it out it had spade connecters on it and they pulled out cus I pulled the cluster out cuz I thought it might b the problem cuz it seem to b shorting out or surging either way wasnt acting right so then I moved on to the fuelpump and was good that day then the next day it was bad wouldnt even come on so changed that then realised I wasnt getting any spark or any fuel out the injectors changed out the auto shut off relay still nothing thats when I fixed the cluster and thought that maybe that could have something to do with it but as I said its acted messed up it just seems like the problem is electrical but cant pin point it have also changed out the ecm and almost all the sensors and relays under the hood are new and filters and all please help im bout to blow up this pos!

Was this
answer
helpful?
Yes
No
Saturday, October 13th, 2012 AT 10:52 PM
Tiny
KHLOW2008
  • EXPERT
  • 41,985 POSTS

Have you tried checking for trouble codes?

Was this
answer
helpful?
Yes
No
Saturday, October 13th, 2012 AT 10:57 PM
Tiny
BLAIR1977
  • MEMBER

It wont read anything

Was this
answer
helpful?
Yes
No
Saturday, October 13th, 2012 AT 11:12 PM
Tiny
KHLOW2008
  • EXPERT
  • 41,985 POSTS

If the scan tool is not communicating, it could be a blown fuse or a missing power supply or the PCM is bad. Could be a fault with the security system as well. Try checking the fuses first.

Was this
answer
helpful?
Yes
No
Saturday, October 13th, 2012 AT 11:17 PM
Tiny
BLAIR1977
  • MEMBER

Lookd at all the fuses they are all good and like I said I already changed out the pcm its new what are some common colors for the power supply so I have an idea which ones to look at? Instead of haven to look at all of them

Was this
answer
helpful?
Yes
No
Saturday, October 13th, 2012 AT 11:26 PM
Tiny
KHLOW2008
  • EXPERT
  • 41,985 POSTS

I just went through your question again and you mentioned about the ABS light indicating even thought the ignition switch is off. I seemed to have missed out this part and when such situation occurs, it isually is a ground circuit fault. Attacehd are the ground circuit with descriptio of the location. Go throuth tme and see what comes up. Concentrate on those in engine compartment first.

Check the battery negative cable to body/transmission ground cirsuit. At engine there are some ground circuits between engine and body, ensure they are clean and tight.

Was this
answer
helpful?
Yes
No
Saturday, October 13th, 2012 AT 11:46 PM
Tiny
BLAIR1977
  • MEMBER

K its finaly running there was like a jump ground cable it had clips that slide on I scraped the area and put them back on but the abs light stays on still with or with out the ignition on and key out when u pull the handle for the brights the abs light goes off and the seatbelt light comes on also when u turn on the right turn signal the hazards come on, the motor will not idle and when I push on the gas it dies down till it dies anymore ideas the tps is knew and pretty much everything else in that area has been replaced? Help please!

Was this
answer
helpful?
Yes
No
Sunday, October 14th, 2012 AT 10:12 PM
Tiny
KHLOW2008
  • EXPERT
  • 41,985 POSTS

You still have a bad ground circuit somewhere and the one I suspect is at left side of radiator closure panel. Check the wires for breaks/damage and clean/retighten the grounding bolt.

Was this
answer
helpful?
Yes
No
Monday, October 15th, 2012 AT 8:24 AM
Tiny
BLAIR1977
  • MEMBER

Did all that u suggested and when I hit the gas it wants to die out. It still wont idle. And suggestions as to what it might be this time?

Was this
answer
helpful?
Yes
No
Saturday, October 20th, 2012 AT 6:38 PM
Tiny
BLAIR1977
  • MEMBER

Is it possible that it could be the crank sensor?

Was this
answer
helpful?
Yes
No
Saturday, October 20th, 2012 AT 6:38 PM
Tiny
KHLOW2008
  • EXPERT
  • 41,985 POSTS

Possibilites ranges from A to Z and if you want to start replacing components and hoping that it cures the problem, you could be in for a great shock and not to mention the time wasted and frustrations.

Try the scan tool again and if it still can't communicate, you need to be diagnosing why it is not communicating. There must be an error and it could be a faulty PCM or a broken somewhere.

Idling is mostly due to idle control system or throttle faults, which is consistent with the stalling when you hit the gas pedal.

Was this
answer
helpful?
Yes
No
Sunday, October 21st, 2012 AT 4:54 AM
Tiny
BLAIR1977
  • MEMBER

Rewired all the main wires individually and it would start up at first but would die out like the alternator wasnt charging, checked the alternator and pulled the plug and hooked it back up and now it wont start at all.

Was this
answer
helpful?
Yes
No
Tuesday, October 23rd, 2012 AT 4:26 PM
Tiny
KHLOW2008
  • EXPERT
  • 41,985 POSTS

Have you checked for sparks, fuel pressure etc?

Was this
answer
helpful?
Yes
No
Tuesday, October 23rd, 2012 AT 5:24 PM
Tiny
BLAIR1977
  • MEMBER

At one point there was no spark or fuel but then I checked the wires again and then it just wouldnt start again. Do u think I should change out the wiring harness cause the cluster is still acting crazy, and given all the other wires that were messed up do u think there are more somewhere else? Thats what I think it is. But, they have discontinued the wiring harness for my car so now im not sure as to what to do. Any suggestions?

Was this
answer
helpful?
Yes
No
Wednesday, October 24th, 2012 AT 4:12 AM

Please login or register to post a reply.

Related Engine Not Starting Questions

Recommended articles