Rodeo will not run with belts on but will run without.

Tiny
ROUSHON
  • 1995 ISUZU RODEO
  • 125,000 MILES

My 1995 isuzu rodeo will run without the belts on but when I put them on it will not? All of the pully's are free I replaced the timing belt and timing is right on

Do you
have the same problem?
Yes
No
Monday, October 8th, 2012 AT 1:37 PM

16 Replies

Tiny
KHLOW2008
  • EXPERT
  • 42,001 POSTS

Something must be seized along the belt routings to cause this. Try installing one belt at a time to see which causes it.

Was this
answer
helpful?
Yes
No
Monday, October 8th, 2012 AT 1:56 PM
Tiny
ROUSHON
  • MEMBER

I tried that even when you put the first belt on it it does not start and thats the one before you put any of the others on.I was told that it could be a bad harmonic balencer is that true?

Was this
answer
helpful?
Yes
No
Tuesday, October 9th, 2012 AT 1:17 AM
Tiny
ROUSHON
  • MEMBER

Because I have taken it off and on at lease three or four times before this time and in order to get it back on you have to hit it.

Was this
answer
helpful?
Yes
No
Tuesday, October 9th, 2012 AT 1:20 AM
Tiny
KHLOW2008
  • EXPERT
  • 42,001 POSTS

Harmonic balancer should not be the cause. The first belt is for the alternator and water pump. Are you sure the alternator or water pump is not seized?

What do you mean by hit it to get it back on?

Was this
answer
helpful?
Yes
No
Tuesday, October 9th, 2012 AT 9:27 AM
Tiny
ROUSHON
  • MEMBER

Yes im sure I put brand new waret pump on and alternator. What happen was my uncle was on the interstate headed hm and it just shut down like it lost its power and I have tried everything I know to try. Could it be it hasn't ran hot or anything like that im clueless.

Was this
answer
helpful?
Yes
No
Tuesday, October 9th, 2012 AT 1:49 PM
Tiny
KHLOW2008
  • EXPERT
  • 42,001 POSTS

You lost me there.

Can you explain to me your present situation?

Was this
answer
helpful?
Yes
No
Tuesday, October 9th, 2012 AT 4:39 PM
Tiny
ROUSHON
  • MEMBER

What I meant was I have had to take the harmonic balencer off before when I replaced the water pump and timing belt and it ran fine for about five months after that no problems. It just all of a sudden shut down on the interstate and would not start back. So I got it towed hm and went through the timing it was fine but it stated without the belts on. I just dont know why it will not run with them on?

Was this
answer
helpful?
Yes
No
Tuesday, October 9th, 2012 AT 10:24 PM
Tiny
KHLOW2008
  • EXPERT
  • 42,001 POSTS

Ok, so when the belt is installed, the engine would not crank or you are not able to get it started even if it cranks?

Was this
answer
helpful?
Yes
No
Tuesday, October 9th, 2012 AT 10:29 PM
Tiny
ROUSHON
  • MEMBER

No it will crank over with the belts on but it wont start its strange because when you remove all therr belts it runs fine but if you try puttin the first belt or any of them on it will not start and run.

Was this
answer
helpful?
Yes
No
Tuesday, October 9th, 2012 AT 10:37 PM
Tiny
KHLOW2008
  • EXPERT
  • 42,001 POSTS

Now that is weird. Which engine do you have?

Was this
answer
helpful?
Yes
No
Tuesday, October 9th, 2012 AT 10:43 PM
Tiny
ROUSHON
  • MEMBER

It has the 24 valve v-6 dual over head cam engine.

Was this
answer
helpful?
Yes
No
Wednesday, October 10th, 2012 AT 12:49 PM
Tiny
KHLOW2008
  • EXPERT
  • 42,001 POSTS

Have you checked for trouble codes?
The crankshaft position sensor is at lower right side of engine and if installing the belt causes it to fail to start, there is a possibility the sensor or its wiring is being affected by the belt. Inspect closely and ensure the sensor or wire is not too close to the belt. Try wiggling the wires if necessary and check for abrasion damages.

Check for sparks while cranking. If no sparks are available, it means the crankshaft position sensor is not working correctly.

Was this
answer
helpful?
Yes
No
Wednesday, October 10th, 2012 AT 1:33 PM
Tiny
ROUSHON
  • MEMBER

Ok thanks I will try that then I will let you know the outcome. Thanks for helping me thry and figure this out.

Was this
answer
helpful?
Yes
No
Thursday, October 11th, 2012 AT 1:14 PM
Tiny
KHLOW2008
  • EXPERT
  • 42,001 POSTS

You never quit do you?

Enjoy your brief stay here.

Was this
answer
helpful?
Yes
No
Thursday, October 11th, 2012 AT 5:05 PM
Tiny
RENEGADE65
  • MEMBER

Its the alternator

Was this
answer
helpful?
Yes
No
Saturday, January 5th, 2013 AT 2:55 AM
Tiny
KHLOW2008
  • EXPERT
  • 42,001 POSTS

Thanks for the input.

Was this
answer
helpful?
Yes
No
Please consider a donation if we helped you
Saturday, January 5th, 2013 AT 5:54 PM

Please login or register to post a reply.

Related Timing Belt Replace/Remove Questions

Recommended articles