THE CAR HAS NO PULSE IN THE INJECTORS, SO CAR CAN'T START

1995 Honda Passport

Tiny

edgarrad

May, 21, 2012 AT 2:57 PM

I have checked the crankshaft sensor even changed it and still no pulse. I checked the fuses all good. I checked the fuel relay and no signal from ecm. I tried another ecm and still same problem. I changed the ignition module and still nothing. I disconnected the oxygen sensor and tried but nothing

4 Answers

Tiny

fixitmr

May, 21, 2012 AT 8:12 PM

What about cam sensor?

Tiny

rasmataz

May, 21, 2012 AT 8:49 PM

How did you determine the injectors are not pulsing? Check fuse no.1 15amp and the ECM relay in the fuse/relay box

Tiny

edgarrad

May, 21, 2012 AT 11:42 PM

I removed a an injector connector and did the test following on leads of a past experience on this site with another case and nothing. Checked the ckp sensor and already checked the fuses no.1 and the ecm relay. Checked continuity on wires and good. The last thing to do following up on leads from this site and at the end the only thing is a probable shorted pcm driver but I don't know what this means or what to do. Thanks for helping me

Tiny

rasmataz

May, 22, 2012 AT 12:36 AM

You've tried another PCM and still doing the same -best check the wiring back to the computer.

Do you have power on one of the injector harness to each injector

Please login or register to post a reply.

Replace Ignition Control Module
Code Read Retrieval/Clear Honda Civic
 Step by Step video GMC Yukon XL 2000-2006
How to gather codes Ford Explorer