WHY WON'T MY '95 START? LOUD BUZZING, ENGINE DOESN'T TURN.

1995 Buick Riviera

Tiny

BukRiv95

June, 15, 2012 AT 9:26 PM

When I turn the key (in both neutral and park), the engine doesn't turn. The only thing that happens is I get a mid-pitched, fairly loud buzzing sound from around the driver-side fuse box inside the car.
The battery is fairly new. All of the lights/dash/radio/etc work. Also what I assume to be a fuel pump (the motor-thing in the back of the car that runs after you shut engine off) still runs after every time it fails to start.
The car started and ran roughly 5 hours before this without issue. The last time I attempted to start it, the engine started to turn over, then died and started buzzing at me.

Thoughts?

FOUND 225 RELATED QUESTIONS

4 Answers

Tiny

rasmataz

June, 15, 2012 AT 9:42 PM

Sounds like the starter motor overrunning clutch is slipping-have it checked

Tiny

BukRiv95

June, 15, 2012 AT 9:54 PM

Thanks, rasmataz.

I don't think the starter is running at all at this point. Someone looked at it while I was trying things and said the starter wasn't doing anything.

The noise sounds electrical in nature, not mechanical. But I could be wrong.

Tiny

rasmataz

June, 15, 2012 AT 10:01 PM

Short out the starter motor battery terminal to the small wire terminal and see what happens-if it engages check the park and neutral switch and the ignition switch

Tiny

BukRiv95

August, 20, 2012 AT 9:37 PM

Problem solved. For future reference (anyone else): The starting issue was with the VATS/PASS-KEY II system.

There was an issue with the ignition switch and the wiring harness, so the security system wasn't getting the correct/any signal.

Please login or register to post a reply.

Engine Oil Change and Filter
Oil Change & Filter Replacement Toyota Tacoma
Serpentine Belt Replacement Chevrolet
Engine Oil Change and Filter Acura TSX
Engine Oil Change and Filter Saturn Vue