Idle problem

Tiny
CAMERONNKADEN
  • MEMBER
  • 1994 OLDSMOBILE 88
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 144,000 MILES
I have a idling problem in my car. Its more like a miss to the engine. Like it will run fine then about every 3 to 5 seconds the engine will slightly ****. It has been doin this for about 2 years now sence I had the car.I have replaced the spark plugs, wires, fuel pump, both fuel filters, one coil cuz it was tested and was bad, the board the coils are on witch I think is called the control module cuz it was tested and bad. And it still does the same thing. What could be my problem? And the check engine light comes on sometimes too when you start the car. What could my problem be? Thanks for all your help!
Do you
have the same problem?
Yes
No
Monday, December 13th, 2010 AT 3:49 AM

3 Replies

Tiny
MHPAUTOS
  • EXPERT
A stumbling misfire can be a bad injector a vacuum leak or a faulty IAC valve, run a scan to see what the check light faults are, this may just be the misfire code, but it may identify which cylinder is at fault, start here.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Wednesday, December 15th, 2010 AT 11:37 AM
Tiny
CAMERONNKADEN
  • MEMBER
Ok. The shop is wanting 100 dollars to hook it up just thought I would see what you thought first. But now I have a new problem.I went from west virginia to virginia today and all of a suden my car started having a nother problem. Like it shaking real bad going down the road like the wheels in the front are gonna fall off. But the crazy thing is that it only shakes when your on the gas. If you let off the gas the car just floats like a brand new car. And the rmp gauge is bouncing up and down real bad. As well as the speed gauge. But if you hit the gas hard and the trans down shifts to 3rd to get around someone, the car will stop shaking but soon as it goes back to 4th the car is acting like the wheels want to fall off again. The car was shaking like that the last hour of the trip. And I have a big power lose. What could be my problem? I am lucky I even made it home. Thanks!
Was this
answer
helpful?
Yes
No
Wednesday, December 15th, 2010 AT 10:42 PM
Tiny
MHPAUTOS
  • EXPERT
May just be a load induce miss fire, check tune first.

Mark (mhpautos)
Was this
answer
helpful?
Yes
No
Thursday, December 16th, 2010 AT 2:02 AM

Please login or register to post a reply.

Recommended Guides