TRIO THE CAR CRANKS BUT WON'T START

1994 Mercury Tracer

Tiny

ellyng

April, 29, 2012 AT 1:46 AM

I have a 1994 mercury tracer trio. The car cranks but won't start, i've changed the fuel filter, timing belt, spark plugs, spark plug wires, transmission coil, and crank shaft position sensor. Still nothing. Can you tell me anything else it could be. We're getting fuel to the engine, and we've done timing belt and did all spark we can think of, but we're also not getting blue spark. I don't know what else to do

FOUND 51583 RELATED QUESTIONS

5 Answers

Tiny

Jacobandnickolas

April, 29, 2012 AT 1:51 AM

If you aren['t getting a blue spark, that is most likely the problem. Make sure the fuel pressure is within spec. Check the crank sensor.

Tiny

ellyng

April, 29, 2012 AT 1:59 AM

I got a brand new crank shaft position sensor. And we're getting fuel. We have no spark. We've replaced the fuel filter, timing belt, spark plugs, spark plug wires, transmission coil, and crank shaft position sensor?

Tiny

ellyng

April, 29, 2012 AT 2:08 AM

Since I replaced the crank position sensor before I replaced the timing belt, could it have put the crank sensor out of place? Or what do you mean by that? I read that it could do something to it if you replaced it before the timing belt?

Tiny

KHLow2008

April, 29, 2012 AT 2:45 PM

Did you test the ignition coil?

Tiny

mavericksun

June, 5, 2012 AT 8:45 PM

I agree with the previous answer it has to be the ignition coil module, check the plug with wires at the module these have a bad habit of coming loose and if they do the car will not startmine did this.

Please login or register to post a reply.

Crank Angle Sensor Replacement Mercedes Benz
Crankshaft Position Sensor Replace Chevrolet
Fuel Pump Replacement Ford Mustang
Fuel Pump Replacement Done Right