Radio wiring

Tiny
DALESR
  • MEMBER
  • 1994 LEXUS ES 300
  • 220,000 MILES
I need some schematics or diagram or even color codes. For the factory amplifier so I can bypass it and install an aftermarket amp using same factory wires. The factory amp is burnt up. The lady I bought the car from had a water leak when it would rain that is why the amp burnt up.

Do you
have the same problem?
Yes
No
Sunday, October 27th, 2013 AT 7:56 AM

5 Replies

Tiny
KHLOW2008
  • EXPERT
Here is the radio wiring diagrams and a guide to help you check the wiring.

https://www.2carpros.com/articles/how-to-check-wiring

Check out the diagrams (Below). Please let us know if you need anything else to get the problem fixed.

Cheers
Was this
answer
helpful?
Yes
No
+2
Sunday, October 27th, 2013 AT 9:05 AM
Tiny
MWALLEY
  • MEMBER
  • 1994 LEXUS ES 300
  • 260 MILES
Why would my radio and a/c heater just go out without blowing any fuses on my lexus es300 1994?
Was this
answer
helpful?
Yes
No
Tuesday, October 2nd, 2018 AT 1:21 PM (Merged)
Tiny
CARADIODOC
  • EXPERT
Fuses only blow when something is shorted to ground as in a wire rubbed through or two wires overheated and melted together. Things will turn off when there's an intermittent break in the circuit, just like when you turn off the ignition switch. A fuse can have a poor connection, a connector terminal could be spread or be corroded. A ground wire could be loose or rusted by its bolt. The best clue you have is when two totally separate things act up at exactly the same time. You need to look at whatever they have in common. That can include one section of the ignition switch. Also, since they're both in the same area, they might share a ground connection on the body. Look for anything else that stops working at the same time such as power windows, cigarette lighter, interior lamps, and things like that.
Was this
answer
helpful?
Yes
No
+2
Tuesday, October 2nd, 2018 AT 1:21 PM (Merged)
Tiny
NATALIA2012
  • MEMBER
  • 1992 LEXUS ES 300
  • 200,000 MILES
In the car it has a regular "stock" stereo, it turnes on and changes stations but the thing is the car wont sound, Ive checked all the fuses and they are all properly connected. What else can I check?
Was this
answer
helpful?
Yes
No
Tuesday, October 2nd, 2018 AT 1:21 PM (Merged)
Tiny
HMAC300
  • EXPERT
Check for disconnected wires other than that have aradio shop look at it.
Was this
answer
helpful?
Yes
No
Tuesday, October 2nd, 2018 AT 1:21 PM (Merged)

Please login or register to post a reply.

Recommended Guides