I JUST PURCHASED A 94 FORD PROBE FOR CHEAP THE ...

1994 Ford Probe

Tiny

Anonymous

February, 27, 2013 AT 10:58 PM

Hi, I just purchased a '94 ford probe for cheap the car runs relatively ok other than this one issue. When I initially start the car it jumps right up to around 3500 to 4000 rpms. After about a minute to a minute and a half it begins to idle about normal. Also as I accelerate if I try press the pedal any where past half way the car will bog down and not accelerate quickly. Also as I'm driving its almost like the throttle stops responding. If I put the car in neutral coast turn it off and back on I can accelerate like I was. I have checked plugs. Changed throttle position sensor. Any ideas!

FOUND 1053 RELATED QUESTIONS

2 Answers

Tiny

caradiodoc

February, 28, 2013 AT 9:36 AM

Check the fresh air tube between the mass air flow sensor and throttle body for cracks or leaks. Any air that sneaks in without going through the mass air flow sensor won't be included in the calculation for the amount of needed fuel.

Tiny

94fordprobegt

March, 20, 2014 AT 1:20 AM

My car did the same thing I messed with the throttle position sensor but it's not that it's the idle sensor.

Please login or register to post a reply.

Code Read Retrieval/Clear Mercedes Benz
Code Read Retrieval/Clear - Dodge Stratus
Code Read Retrieval/Clear Honda Civic
Code Read Retrieval/Clear Mercedes-Benz C230
 Step by Step video GMC Yukon XL 2000-2006
How to gather codes Ford Explorer
Read Codes Like a Pro