Marker lighting

Tiny
DWB812
  • MEMBER
  • 1993 OLDSMOBILE ACHIEVA
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 207,000 MILES

Is anyone able to provide me a detailed schematic of the Olds Achieva (1993 2.4L) marker lights circuit. I have the rear marker lights out but brake and turn signals work. I have checked bulbs and have no voltage to marker light pins in the 5 pin connector at tail light module. Also, dash lights are out. I suspect the switch (turn signal multi-function) has an open. The front marker lights work tho' and I'm not sure how the circuits are laid out. A schematic would be very helpful as the Chilton's manual I have has really lousy ones.

Do you
have the same problem?
Yes
No
Thursday, January 20th, 2011 AT 6:34 PM

18 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,476 POSTS

Here are schematics for lighting. Let me know if they help.

Was this
answer
helpful?
Yes
No
Thursday, January 20th, 2011 AT 7:13 PM
Tiny
JDL
  • EXPERT
  • 16,329 POSTS

In the diagram for the side marker lamp, the wire that ties in above the tail lamp in the diagram, is voltage, the other is ground. Bulb and bulb socket wiring all ok?

Was this
answer
helpful?
Yes
No
Thursday, January 20th, 2011 AT 7:26 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,476 POSTS

Thank you JDL. I don't know why my schematics didn't get sent. I sent 3 different ones for all lighting circuits.

Was this
answer
helpful?
Yes
No
Thursday, January 20th, 2011 AT 8:59 PM
Tiny
JDL
  • EXPERT
  • 16,329 POSTS

I didn't see you there before I posted, I don't know what happened? Have a good day.

Was this
answer
helpful?
Yes
No
Thursday, January 20th, 2011 AT 9:18 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,476 POSTS

Not a problem. It worked out to benefit all.

Was this
answer
helpful?
Yes
No
Friday, January 21st, 2011 AT 12:50 AM
Tiny
DWB812
  • MEMBER

Thanks guys but the junction at the top of that diagram is where I suspect the problem is. Since I have voltage at the licence plate, brake lights, and turn signals but no running (or marker/park lights if you prefer) I am inclined to thinki there is an open in that area. Does antone know where that junction is located in the car. I would be interested in seeing those other schematics or diagrams if possible also.

Was this
answer
helpful?
Yes
No
Tuesday, January 25th, 2011 AT 11:36 PM
Tiny
JDL
  • EXPERT
  • 16,329 POSTS

In the diagram which wire doesn't have voltage?

Was this
answer
helpful?
Yes
No
Wednesday, January 26th, 2011 AT 4:04 PM
Tiny
DWB812
  • MEMBER

It was the brown to the marker lights lke I said. No worries tho. I took the switch apart and cleaned all the contacts and it works now. The dash is a different story. I got the dash lights working but the idiot light for the oil pressure is on all the time. Is sensor failure a common problem on these? Also, any wiring diagrams which include the dashboard warning (idiot) lights would be helpful.

Was this
answer
helpful?
Yes
No
Sunday, January 30th, 2011 AT 5:08 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,476 POSTS

It could be a sensor or a ground issue. The only schematic for the inst cluster I could find is for lighting. If you need it, I have attached it.

Was this
answer
helpful?
Yes
No
Sunday, January 30th, 2011 AT 7:01 PM
Tiny
DWB812
  • MEMBER

Thnx J&N I found the ground issue and all is well.

Was this
answer
helpful?
Yes
No
Wednesday, April 13th, 2011 AT 9:15 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,476 POSTS

Glad you got it fixed.

Was this
answer
helpful?
Yes
No
Thursday, April 14th, 2011 AT 1:04 PM
Tiny
DWB812
  • MEMBER

Thanks. That filthy and corroded light switch was a big tip off as to the rest of the story. Appreciate all the diagrams. Where does a guy get that stuff.A subscription service?

Was this
answer
helpful?
Yes
No
Tuesday, April 19th, 2011 AT 8:55 AM
Tiny
JDL
  • EXPERT
  • 16,329 POSTS

Mitchel and alldata have a yearly fee for single vehicles. Maybe 20 bucks for a year, same info we have.

Large libraries have automotive databases. If you live in the area they serve, it's free. One of the databases, you can access on your home computer. Not as good as Mitchel or alldata, but, better than nothing. The one library I suscribe, they are updating their database, supposed to be straight out of the factory manual, some good info.

Was this
answer
helpful?
Yes
No
Tuesday, April 19th, 2011 AT 2:29 PM
Tiny
DRAGONSILVER
  • 1995 OLDSMOBILE ACHIEVA
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 225,030 MILES

I have no tail lights or gauge lights, I have checked the fuses and bulbs in the tail lights and all are fine. They both went out at the same time

Was this
answer
helpful?
Yes
No
Wednesday, January 3rd, 2018 AT 5:49 PM (Merged)
Tiny
TOMMYFUBU85
  • MEMBER

I know you asked this question like 3 months ago. But maybe you are still having this problem? I had this same problem in my achieva, and it was the main switch.(Headlights and turn signal switch.)

Was this
answer
helpful?
Yes
No
Wednesday, January 3rd, 2018 AT 5:49 PM (Merged)
Tiny
DWB812
  • MEMBER

Yep, same thing happened to a friend of mine's. Cleaned the headlight switch and everything works fine.

Was this
answer
helpful?
Yes
No
Wednesday, January 3rd, 2018 AT 5:49 PM (Merged)
Tiny
GENOCUSHEN
  • 1997 OLDSMOBILE ACHIEVA

Electrical problem
1997 Oldsmobile Achieva 4 cyl Front Wheel Drive Automatic 157, 00 miles

my running lights have stopped working during the day and the brights indicator flashes the while the car is on, but once night comes the running lights are on and the bright indicator is not. How do I get them working in the day time again?

Was this
answer
helpful?
Yes
No
Wednesday, January 3rd, 2018 AT 5:49 PM (Merged)
Tiny
JACOBANDNICKOLAS
  • EXPERT
  • 68,476 POSTS

Have the high beam multi switch checked.

Was this
answer
helpful?
Yes
No
Wednesday, January 3rd, 2018 AT 5:49 PM (Merged)

Please login or register to post a reply.

Recommended Guides