How do I get my car to run again?

Tiny
DREWFRITZ
  • 1992 LINCOLN TOWN CAR

Disconnected factory car stereo to install another stereo and now my car won't start. I think there was some sort of anti-theft device hooked to car stereo. What can I do? Cause I'm currently stranded.

Do you
have the same problem?
Yes
No
Saturday, May 5th, 2012 AT 2:06 AM

15 Replies

Tiny
ASEMASTER6371
  • EXPERT
  • 25,520 POSTS

Did you try putting your original radio back in?
Roy

Was this
answer
helpful?
Yes
No
Saturday, May 5th, 2012 AT 2:08 AM
Tiny
DREWFRITZ
  • MEMBER

Already cut wires. Do you know which wire needs to be connected?

Was this
answer
helpful?
Yes
No
Saturday, May 5th, 2012 AT 2:38 AM
Tiny
ASEMASTER6371
  • EXPERT
  • 25,520 POSTS

No, I need you to tell me the wires, the colors that you cut.

You may have blown a fuse. Start there first.

Roy

Was this
answer
helpful?
Yes
No
Saturday, May 5th, 2012 AT 2:40 AM
Tiny
DREWFRITZ
  • MEMBER

Radio had to wire harnesses connected to the back. Which one do you need? (Am/fm Cassette)

Was this
answer
helpful?
Yes
No
Saturday, May 5th, 2012 AT 2:52 AM
Tiny
ASEMASTER6371
  • EXPERT
  • 25,520 POSTS

The original harness to the radio

Roy

Was this
answer
helpful?
Yes
No
Saturday, May 5th, 2012 AT 2:57 AM
Tiny
DREWFRITZ
  • MEMBER

There were two connected to the back of the radio.

Was this
answer
helpful?
Yes
No
Saturday, May 5th, 2012 AT 3:09 AM
Tiny
ASEMASTER6371
  • EXPERT
  • 25,520 POSTS

2? What colors?

Roy

Was this
answer
helpful?
Yes
No
Saturday, May 5th, 2012 AT 3:22 AM
Tiny
DREWFRITZ
  • MEMBER

A small square harness and a long thin harness.

Was this
answer
helpful?
Yes
No
Saturday, May 5th, 2012 AT 3:23 AM
Tiny
ASEMASTER6371
  • EXPERT
  • 25,520 POSTS

Ok, once again, what are the colors?

Roy

Was this
answer
helpful?
Yes
No
Saturday, May 5th, 2012 AT 3:25 AM
Tiny
DREWFRITZ
  • MEMBER

One has 7 wires and the other has 9 wires. The seven wires are: white with lt blue stripe, white with purple stripe, brown, blue, gray with red stripe, orange with yellow stripe and a black wire. These are on the one harness. Does that help?

Was this
answer
helpful?
Yes
No
Saturday, May 5th, 2012 AT 3:28 AM
Tiny
ASEMASTER6371
  • EXPERT
  • 25,520 POSTS

Yes, thanks, need a little time to identify.

Did you check the fuses?

Roy

Was this
answer
helpful?
Yes
No
Saturday, May 5th, 2012 AT 3:29 AM
Tiny
DREWFRITZ
  • MEMBER

Doing that now.

Was this
answer
helpful?
Yes
No
Saturday, May 5th, 2012 AT 3:30 AM
Tiny
DREWFRITZ
  • MEMBER

Checked all fuses, especially ones marked anti theft, and none were blown.

Was this
answer
helpful?
Yes
No
Saturday, May 5th, 2012 AT 3:46 AM
Tiny
DREWFRITZ
  • MEMBER

The radio is a JBL audio system.

Was this
answer
helpful?
Yes
No
Saturday, May 5th, 2012 AT 3:49 AM
Tiny
ASEMASTER6371
  • EXPERT
  • 25,520 POSTS

According to the wiring, there is nothing that should cause the car not to start. No wires effect anything in the system. I think you need a shop to help you find out what happened. It may have nothing to do with your radio.

Roy

Was this
answer
helpful?
Yes
No
Please consider a donation if we helped you
Saturday, May 5th, 2012 AT 10:48 AM

Please login or register to post a reply.

Related Radio Replace/Remove Questions

Recommended articles