Why will my 2001 Saturn start and run fine unless it is cold out

Tiny
KRISTENCUPP
  • MEMBER
  • 1991 SATURN SC1
I have a 2001 Saturn and it start and runs great when warm outside but when it gets below 50 it will cranck but wont start
we have changed the spark plus and pulg wires allso the coolpack and idk what all else please help
Do you
have the same problem?
Yes
No
Wednesday, December 28th, 2011 AT 4:07 AM

55 Replies

Tiny
SATURNTECH9
  • EXPERT
Have you checked the coolant temp sensor and connector?That sounds like the best place to start.
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 4:21 AM
Tiny
KRISTENCUPP
  • MEMBER
Here is everything we have tried
fuel injectors
crankshaft sensor
egr valve
oxygen sensor
mass air flow
coolant temp sensor
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 4:23 AM
Tiny
KRISTENCUPP
  • MEMBER
Could it have anything to do with the fuel pump?
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 4:35 AM
Tiny
SATURNTECH9
  • EXPERT
That car doesnt have a mass airflow sensor. Which coolant temp sensor did you replace?The top one with one wire or the bottom one with two wires going to it?Also did you inspect the inside of the connector to see if the terminals are silver and not green or blue?Those coolant temp sensors leak coolant into the connectors corroding terminals causing the sensor to miss read.
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 4:43 AM
Tiny
KRISTENCUPP
  • MEMBER
I ment the map sensor. And yes my husband tested and replaced both of them
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 4:49 AM
Tiny
SATURNTECH9
  • EXPERT
The top one with one wire runs the gauge the bottom one with two wires is for the computer. Are you sure he inspected the connectors?Also you have to make sure you replace the bottom one with the correct sensor.I have seen people get the wrong bottom coolant temp sensor and that causes issues. Most of the time when I see cold start issue on those cars is a coolant temp sensor issue. Try this next time it wont start try holding the gas pedal all the way to the floor while starting it see if it starts that way. Also when its hard to start and it finally starts does black smoke ever come out of the exhaust pipe?Any trouble codes?Have you checked for codes yet?
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 5:08 AM
Tiny
KRISTENCUPP
  • MEMBER
No codes show and yes black smoke when it does start but just for like a sec and yes we have changed them both does the water pump have anything to do with it
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 5:13 AM
Tiny
SATURNTECH9
  • EXPERT
The water pump has nothing to do with it the black smoke is another thing you see with a coolant temp sensor issue. It totally sounds like a temp sensor issue. You dont have a scan tool that can read live data on that car like coolant temp etc?
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 5:19 AM
Tiny
KRISTENCUPP
  • MEMBER
He bought a tester thing and we took it to the garge and no codes showed at all we changed them and it ran for awhile and quit agian
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 5:25 AM
Tiny
KRISTENCUPP
  • MEMBER
What is the dif in the two sencors
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 5:30 AM
Tiny
KRISTENCUPP
  • MEMBER
Looking at the back of the motor the knock sencer the crankshaft sencer and there is another one what is it?
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 5:36 AM
Tiny
SATURNTECH9
  • EXPERT
The top sensor is a single wire that just supplies the ground to the temp gauge based on temp the ground value varies. The bottom one has two wires one wire has 5 volts the sensor changes resistance based on temp the pcm tells coolant temp by how much voltage the sensor reads across it
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 5:43 AM
Tiny
SATURNTECH9
  • EXPERT
The third one the big one would be the oil sending unit.
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 5:45 AM
Tiny
KRISTENCUPP
  • MEMBER
Ok well in the back of the motor they are 3 sencors the knock and the crankshaaft what is the other one
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 5:45 AM
Tiny
KRISTENCUPP
  • MEMBER
What is the security light?
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 5:59 AM
Tiny
SATURNTECH9
  • EXPERT
Alright I just noticed you started the question 2001 saturn but on the cars info you put 1991 sc1. So lets get this squared away right now do you have a 2001 sc1?I had it in my head you had 1991 SC.
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 6:08 AM
Tiny
KRISTENCUPP
  • MEMBER
Its a 2001 lol I was seeing the same thing idk what happened
sorry its a 2001 saturn sc1
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 6:16 AM
Tiny
SATURNTECH9
  • EXPERT
So when you have the no start is the security light on solid or flashing?
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 6:18 AM
Tiny
KRISTENCUPP
  • MEMBER
Its always flashing even when it starts
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 6:24 AM
Tiny
SATURNTECH9
  • EXPERT
Sounds like you most likely have a bad pass lock sensor which is integral to the ignition housing. You need to get the body control module scanned for codes a auto parts store doesnt have a scanner to read those codes for free for you.
Was this
answer
helpful?
Yes
No
Wednesday, December 28th, 2011 AT 6:31 AM

Please login or register to post a reply.

Recommended Guides