90 CUTLASS CUTS OFF AFTER WARMED UP SOMETIMES

  • Tiny
  • Myjobrules
  • 1990 OLDSMOBILE CUTLASS
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 83,000 MILES

Car cuts off only when warm never cold. Will happen when idling or driving. Can feel interment cuts off when driving a second or so but keeps running. Sometimes will run for hours other times 20 minutes. Has died when driving. Pulled over to safe place. Car turns over but won't start. 10 minutes later car starts and will run maybe 5 -10 minutes. Any ideas?

Do you
have the same problem?
Yes
No
Saturday, November 27th, 2010 AT 4:41 PM

1 Reply

  • Tiny
  • Rasmataz
  • MEMBER

Next time it refuses to start don't wait for it to make up its mind-do below immediately to determine if its fuel or spark problem

Get a helper disconnect a sparkplug wire or 2 and ground it to the engine atleast 3/16 away from ground-have helper crank engine over-do you have a snapping blue spark? If so-you have a fuel related problem, Do you hear the fuel pump come On when you turn key on? If not check fuel pump fuse and fuel pump relay if so, check the fuel pressure to rule out the fuel filter/fuel pump/pressure regulator and listen to the injector/s are they pulsing or hook up a noid light. No snapping blue spark continue to troubleshoot the ignition system-power input to the coil/coil packs, coil's resistances, cap and rotor, distributor pick-up coil, ignition control module, cam and crank sensors and computer Note: If it doesn't apply disregard it and keep testing

Was this
answer
helpful?
Yes
No
Saturday, November 27th, 2010 AT 4:43 PM

Please login or register to post a reply.

Other Engine Stall Questions