Spark

Tiny
LAT
  • MEMBER
  • 1987 CHEVROLET CELEBRITY
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 77,000 MILES
1987 chevy celebrity
coil pack how do you check it
no spark to one plug

Do you
have the same problem?
Yes
No
Saturday, December 18th, 2010 AT 10:42 AM

11 Replies

Tiny
JACOBANDNICKOLAS
  • EXPERT
Go to the "Do it Yourself" site on our home page. Scroll down till you find the directions needed. NOTE: Is there power to the coil?
Was this
answer
helpful?
Yes
No
Tuesday, December 21st, 2010 AT 2:14 PM
Tiny
LAT
  • MEMBER
I put a new coil on and it worked for about 1/2 mile then
back to the same thing so spark to # 1 plug
Was this
answer
helpful?
Yes
No
Thursday, December 23rd, 2010 AT 12:10 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Did you lose power to the coil?
Was this
answer
helpful?
Yes
No
Thursday, December 23rd, 2010 AT 1:15 PM
Tiny
LAT
  • MEMBER
I guess back to no spark to #1 wire just dont no why it work for about 1/2 mile then stoped
Was this
answer
helpful?
Yes
No
Thursday, December 23rd, 2010 AT 3:27 PM
Tiny
LAT
  • MEMBER
After checking it agian I guess iam not getting no power to the coil
#1 and #4 has no spark but after I put the new coil in they did for
about 1/2 mile but not now Hey and thank you for helping me
Was this
answer
helpful?
Yes
No
-1
Thursday, December 23rd, 2010 AT 5:12 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Okay, I need you to check the wiring to the coils. There could be a break in one of them and you make contact once in a while. Move them around when starting the vehicle.

Let me know.

Joe
Was this
answer
helpful?
Yes
No
Sunday, December 26th, 2010 AT 5:38 AM
Tiny
LAT
  • MEMBER
Wiring to the coils is ok
Was this
answer
helpful?
Yes
No
Monday, December 27th, 2010 AT 1:11 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
If you have power to the coil, the next check is the ignition module. It is in the distributor.
Was this
answer
helpful?
Yes
No
Monday, December 27th, 2010 AT 8:45 PM
Tiny
LAT
  • MEMBER
Dont have a distributor.
Was this
answer
helpful?
Yes
No
Tuesday, December 28th, 2010 AT 12:53 PM
Tiny
JACOBANDNICKOLAS
  • EXPERT
Sorry. I was thinking they still had them in 87. The only other thing is either the crank sensor, a broken wire, or the PCM.
Was this
answer
helpful?
Yes
No
Tuesday, December 28th, 2010 AT 11:09 PM
Tiny
LAT
  • MEMBER
Put a new coil on and a Ignition Module on and worked good for about 150 miles
now back to the same thing no spark to #1 and #4 plug not getting any thing to that coil why would the Ignition Module go bad agian
Was this
answer
helpful?
Yes
No
Sunday, January 23rd, 2011 AT 1:25 AM

Please login or register to post a reply.

Recommended Guides