Jaguar XJS A/C configeration

Tiny
MY86JAGUARXJSMARK2
  • 1986 JAGUAR XJS
  • V12
  • 2WD
  • AUTOMATIC
  • 130,000 MILES

I have removed the air conditioning condensor on my 1986 xjs and capped the coolant radiator output as well as the fuel cooler cold air input(where the hoses used to go). I bought the car in non running condition and have redone the wiring on the FI as well as the fuel rail hoses to the injectors.(Due to a previous small fire before I purchased the car). I've tried to start it several times with limited sucess. Starting and running BRIEFLY with the aid of starting fluid. I'm wondering if I need to re-install the condesor and hoses in order for the engine to run correctly. Since it did start and run, I'm assuming that the timming is correct and hope that it doesn't continue running might be due to the a/c SYSTEM being complete. Do you have any thoughts on this, or suggestions? I'd very much appreciate any help. Thank you Karl

Do you
have the same problem?
Yes
No
Tuesday, March 1st, 2011 AT 1:33 AM

1 Reply

Tiny
MASSEY165R
  • MEMBER

Hi Karl
My wife bought the car from you and found the problem was the wire that trggered the ECU to send a pulse to open the injectors had an earth sheild around it. Due to the fire the insulation had melted which earthed this wire as a result no pulse was being sent to the ECU. I stripped the wire stopped the earthing and the car started and ran fine. Kind Regards
Ian

Was this
answer
helpful?
Yes
No
Saturday, December 29th, 2012 AT 7:16 PM

Please login or register to post a reply.

Other Air Conditioner Hose Questions