I had my car towed by a mechanic to have the.

Tiny
AMANDAWRIGHT
  • MEMBER
  • 1980 CHEVROLET CHEVETTE
I had my car towed by a mechanic to have the clutch replaced. He towed it back, started it, backed it off the dolly and then drove it to where he parked it. It started smoking and he shut it off. It hasn't turned on since. By "hasn't turned on" I mean you turn the ignition and nothing comes on. No head lights, no tail lights, no radio, no dash, no power. I managed to trace the power from the battery to a small switch looking deal right before the firewall. There is a red wire secured by a nut and then an orange wire comes out the other side and goes into a black box on the firewall. I've traced 12 volts to that red/orange wire. After that on the inside of the car I'm getting 0.03 and it's not consistent. It will be there and i'll go to test it again and won't get the same results. I checked the fuses and they all appear good. I just need to know what to look for and exactly how to do it because I'm 34 weeks pregnant and the six mechanics I've called to come look at my only mode of transportation obviously don't see the importance in me getting this done.
Do you
have the same problem?
Yes
No
Wednesday, March 27th, 2013 AT 3:54 PM

12 Replies

Tiny
ASEMASTER6371
  • EXPERT
I would call the guy who installed the clutch and have him re check his work. I bet he trapped some wires in the bell housing and caused a huge short.

Roy
Was this
answer
helpful?
Yes
No
Wednesday, March 27th, 2013 AT 4:03 PM
Tiny
AMANDAWRIGHT
  • MEMBER
I've tried to get a hold of him. He claims he's been out and no one was here (when there's always someone here). It's been three months. I really don't care anymore. I just want it fixed.
Was this
answer
helpful?
Yes
No
Wednesday, March 27th, 2013 AT 4:20 PM
Tiny
ASEMASTER6371
  • EXPERT
Have another shop check it to confirm. Dont count on anyone coming out as they cannot do anything or even see it.

Roy
Was this
answer
helpful?
Yes
No
Wednesday, March 27th, 2013 AT 4:22 PM
Tiny
AMANDAWRIGHT
  • MEMBER
I can't get it to a shop. I don't know anyone with a truck or dolly and if I could afford to have it towed, I wouldn't be driving a 1980 Chevrolet Chevette. So what am I supposed to be looking for because it's obvious I can't count on anyone to come out.
Was this
answer
helpful?
Yes
No
Wednesday, March 27th, 2013 AT 4:25 PM
Tiny
ASEMASTER6371
  • EXPERT
Top of the bell housing for any wire harness trapped between the motor and trans

Roy
Was this
answer
helpful?
Yes
No
Wednesday, March 27th, 2013 AT 4:26 PM
Tiny
AMANDAWRIGHT
  • MEMBER
Alright. I will go check again to see if there are any although I didn't see any before. The only suspicious wire I found before I attached an image of.
Was this
answer
helpful?
Yes
No
Wednesday, March 27th, 2013 AT 4:34 PM
Tiny
ASEMASTER6371
  • EXPERT
Thats a ground wire that was not connected.

Roy
Was this
answer
helpful?
Yes
No
Wednesday, March 27th, 2013 AT 4:36 PM
Tiny
AMANDAWRIGHT
  • MEMBER
Okay well see I knew that was a ground wire and should be hooked up but everyone told me I was wrong. I'll work on getting it hooked up once I can get a wrench on it. When I connect it, if it doesn't fix everything (because I have a strange suspicion it won't), what would be the next thing to look at?
Was this
answer
helpful?
Yes
No
Wednesday, March 27th, 2013 AT 5:03 PM
Tiny
ASEMASTER6371
  • EXPERT
What I said before about the trapped wiring

Roy
Was this
answer
helpful?
Yes
No
Wednesday, March 27th, 2013 AT 5:04 PM
Tiny
AMANDAWRIGHT
  • MEMBER
Ok. Wire reattached, no pinched wires
Was this
answer
helpful?
Yes
No
Wednesday, March 27th, 2013 AT 8:29 PM
Tiny
ASEMASTER6371
  • EXPERT
If you go down to the starter, check the fusible links for anything broke,

Roy
Was this
answer
helpful?
Yes
No
Wednesday, March 27th, 2013 AT 8:33 PM
Tiny
AMANDAWRIGHT
  • MEMBER
Sorry it took a few days to get back to this. I wanted to spend a couple days going over all the wires. We did find a pinched wire. That has been fixed along with a bunch of other wires that were disconnected. Both fusible wires have been replaced and we now have power! Car still won't start. Popping and hissing with a little smoke is coming from about the starter area. Ordered a new starter that should be here this afternoon. Is there anything else I should look for? Or you think this is where this ends.
Was this
answer
helpful?
Yes
No
Monday, April 1st, 2013 AT 8:22 PM

Please login or register to post a reply.

Recommended Guides