02 Focus injector Pulse missing on 1 injector

Tiny
PSYCKO
  • MEMBER
  • 2002 FORD FOCUS
  • 2.0L
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 87,000 MILES
Hello, thanks for looking over our issue, we have an 02 focus with 2.0 automatic fwd about 87000 miles, we tested the spark from all cylinders and have equal compression on all cylinders, we pulled and cleaned and installed new orings on all injectors and they all test and pump fine, we did a nod test on all wire ends and found 1 is not sending signal, other three are, we installed a new end on wiring and still same result, where do we go from here, thank you
Do you
have the same problem?
Yes
No
Thursday, April 7th, 2016 AT 11:42 AM

5 Replies

Tiny
HMAC300
  • EXPERT
Scan for codes so we can trace it it may be shorted from ecm or something else.
Was this
answer
helpful?
Yes
No
Thursday, April 7th, 2016 AT 1:05 PM
Tiny
PSYCKO
  • MEMBER
I will look in the morning and reply then, thanks
Was this
answer
helpful?
Yes
No
Thursday, April 7th, 2016 AT 3:03 PM
Tiny
PSYCKO
  • MEMBER
Ok I have a P0122 code throttle pedal position sensor switch A circuit low
Was this
answer
helpful?
Yes
No
Friday, April 8th, 2016 AT 12:30 PM
Tiny
PSYCKO
  • MEMBER
I run it threw our scanner ( souls ultra ) and shows INJ1 fault still no pulse there.
Was this
answer
helpful?
Yes
No
Friday, April 8th, 2016 AT 12:32 PM
Tiny
HMAC300
  • EXPERT
What is the code and check injector for ohms around 13.8-15.2 ohms.
Was this
answer
helpful?
Yes
No
Friday, April 8th, 2016 AT 1:07 PM

Please login or register to post a reply.

Recommended Guides