Mechanics

OLDSMOBILE AURORA BATTERY PROBLEM

1995 Oldsmobile Aurora

Computer problem
1995 Oldsmobile Aurora V8 Front Wheel Drive Automatic 125000 miles

I have had this car for about 8 months. It has had various parts replaced nothing major, alternator, radiator, belts and hoses, etc. I was driving it a few days ago about a week after replacing the alternator and the tachometer would jump like it wasnt getting an accurate reading for a split second. It did this throughout the day. Then I went to the store everything was fine came out to leave the store and it wouldn't start. It doesn't crank and the fuel pump isn't running when you turn the key. You can hear all the relays clicking like it is supposed to when the car is started and I checked all the fuses. The security light doesn't stay on but the message center display and the outside temp display both flash when the key is in the on position. It has only done this when connected to a code reader. I have replaced the computer with a known good unit and nothing changes.
Avatar
Dwicks22
October 10, 2010.




Hi dwicks22, Welcome to 2carpros and TY for the donation

Then I went to the store everything was fine came out to leave the store and it wouldn't start. It doesn't crank and the fuel pump isn't running when you turn the key.

Is it cranking over and will not start or just won't crank over at all/nothing when you turn key to starting position?

Tiny
Rasmataz
Oct 11, 2010.
Nothing happens. I know the battery is fully charged. The starter dosen't even click like a dead battery and the fuel pump doesn't run for 2 sec like its supposed to. I can hear all the realays clicking on but nothing
AD

Tiny
Dwicks22
Oct 11, 2010.
Okay-do this put it in park and turn key on-At the starter there's a purple wire on the small terminal use a screwdriver and short this terminal to the battery terminal on the solenoid-did it crank over-If so check and test the transaxle range switch and ignition switch-let me know

Tiny
Rasmataz
Oct 11, 2010.

AD