Mechanics

HEADLIGHTS WERE WORKING AND THEN SHUT OFF

1988 Toyota Camry • 1.9L 4 cylinder FWD Automatic • 200,000 miles

I fix the motor mounts in my car jump started it test drive it was fine for the first five minutes with the headlights were on I done did my dashboard lit up my high beams kicked on my headlights turned off but my tail lights work and I can't figure it out I checked my fuses on the car in their fine I check the bulbs in their fine and I check the wires that I can see but my dashboard flickers on and off and its been doing that for a couple years if you could or know anything about the problem it would be awesome this is a daily driver and I can't drive at night right now
Avatar
Justbb
January 21, 2014.




Which mount or mounts did you work on? I feel that you have disturbed one of the wiring harnesses.
AD

Mhpautos
Jan 25, 2014.
I replace the front and back mount I checked all my wires they're all connected as far as I can figure it out its a bad ground and I don't know where to start

Tiny
Justbb
Jan 29, 2014.
Try running 3 new earths, battery to body, battery to engine and engine to body and see if that helps.

Mhpautos
Jan 30, 2014.
You're going to have to explain the earth are you talking about the ground ground the battery to the body in the ground it to the motor

Tiny
Justbb
Jan 30, 2014.
Yes that is correct, different country different terminology, so add extra cables from battery (-) to body, Engine and Engine to body.

Mhpautos
Jan 31, 2014.
Alright I'll give that a shot any suggestions on what gauge wire I should use

Tiny
Justbb
Feb 5, 2014.
8mm or 10mm would be ok

Mhpautos
Feb 12, 2014.

AD