Mechanics

DIES AFTER 10 MIN

1993 Audi Quattro

Engine Performance problem
1993 Audi Quattro V8 All Wheel Drive Automatic 110000 miles

THIS CAR RUNS GREAT FOR 5 MIN THEN DIES AND WON'T RESTART UNTILL 2-3 HOURS LATER--JUST BOUGHT AND HAVE NO HISTORY--BUT KNOW NEITHER BANK HAS SPARK-HAVE NOT CHECKED FUEL PRESSURE
Avatar
CMCAUTOWORKS
September 27, 2008.




Hi, thanks for contacting us, I would go to this page and follow the tests.

http://www.2carpros.com/first_things/engine_stalls.htm

let me know how it goes.

2CarPros Ken
Sep 27, 2008.
LINK WASN'T TO HELPFULL---BUT I DID PERFORM BLINK CODES THIS AM= 2 CODES CAME UP---RAN CAR UNTILL IT DIED AND PERFORMED BLINK CODE PROCEDURE TO AUDI--CODE 2111-SPEED SENSOR CAME UP--WHICH COULD BE NORMAL SINCE CAR WAS TESTED NOT RUNNING-ALSO CODE 1111 CAME UP=FAULTY ECM---BUT COULD BE GROUND PROBLEMS---I AM CHECKING THOSE NOW--BUT WILL RESET ECM AND TRY TO GET CODES WHILE IT RUNS FOR THE 5 MIN IT DOES---ANYMORE SUGGESTIONS? GENERIC INFORMATION ISN'T VERY HELPFULL--I'VE BEEN ASE CERTIFIED FOR 35+ YEARS--HAVE RUN MY OWN SHOP ETC. JUST NOT FAMILIAR WITH THIS VEHICLE ABD THOUGHT SOMEONE THERE MAY HAVE A SIMILAR EXPERIENCE
THANKS ANYWAY--BUT IF YOU THINK OF SOMETHING LET ME KNOW

Tiny
CMCAUTOWORKS
Sep 28, 2008.
That link shows you fuel pressure testing and igntion system testing, when the engine dies what do you loose fuel or spark?

2CarPros Ken
Sep 28, 2008.
CHECKED CODES=1111=FAULTY ECM BUT INFO I HAVE SAYS TO CHECK GROUNDS AT ECM--BUT SIMILAR EXPERIENCE ON SAME VINTAGE BMWS/WITH SAME SYMTOMS TELLS ME ECM--
AD

Tiny
CMCAUTOWORKS
Sep 28, 2008.
With a wiring diagram check the main system grounds using a multimeter. If all the grounds check out replace the ECM.

2CarPros Ken
Sep 28, 2008.
PROBLEM WAS SPEED SENSOR ON BELL HOUSING--GLAD I COULDN'T FIND ECM TO TRY--TRACED ALL WIRES FROM ALL SENSORS AND EXPERIENCE TOLD ME IT WASN'T ECM--CHECKED RESITANCE OF SPEED SENSOR WHEN COLD=1KOHM--WHEN CAR = INFINITE----CHECKED AT ECM BECAUSE SENSORS VERY HARD TO GET, THANKS ANYWAY
MC

Tiny
CMCAUTOWORKS
Oct 7, 2008.
So it was the speed sensor, the first thing the computer caught, why didnt you repalce it in the first place?

2CarPros Ken
Oct 7, 2008.
BECAUSE ACCORDING TO AUDI'S REPAIR PROCEDURE THAT CODE WILL COME UP ANYTIME THE MOTOR IS CRANKED AND DOES NOT START(AS IN THIS CASE WHEN TESTED) AND WILL BE BE STORED--ALSO ECM REPLACEMENT CODE CAME UP ALSO---I DON'T BELIEVE IN THROWING PARTS AT VEHICLES--I LIKE TO " PROVE/TEST" FOR WHAT THE PROBLEM IS--IT JUST SO HAPPENS THAT OBD SYSTEMS ARE ONLY AS GOOD AS THEY ARE PROGRAMED AND ARE NOT INFALLIBLE--IN THIS CASE I TESTED SEVERAL SENSORS I THOUGHT COULD BE THE CAUSE---AND WHEN RESISTANCE AT ECM WENT FROM 1KOHM (NORMAL) TO INFINITE WHEN CAR DIED FOR SPEED SENSOR BUT REMAINED NORMAL FOR CRANK SENSOR I HAD A GOOD IDEA WHAT THE CULPRIT WAS--IT'S NOT UNUSUAL FOR UNPREDICTABLE ELECTRICAL PROBLEMS THAT AREN'T IN THE NORMAL REPAIR FLOW CHARTS TO CAUSE WEIRD RESULTS---ALSO, WHEN CHECKING CODES AFTER LETTING CAR SIT UNTILL IT WOULD RESTART--WITHOUT CRANKING IN A NO START SITUATION--NO CODE FOR SPEED SENSOR WOULD COME UP--ECM DIDN'T PICK IT UP AT TIME OF FAILURE? INTERESTING BUT GOES BACK TO TO THE WAY I HAVE BEEN TRAINED CHECK AND DOUBLE CHECK YOUR RESULTS TO CONFIRM DIAGNOSIS BEFORE THROWING PARTS ON--ESPECIALLY IN VEHICLES THAT ARE SOMEWHAT RARE AND PARTS ARE EXPENSIVE--
THANKS FOR YOUR HELP--

Tiny
CMCAUTOWORKS
Oct 8, 2008.

AD