Mechanics

V6 3L - 4&6CYL MISFIRE. I CHECK : FUEL PRESSURE (OK), COMRESSION (OK), COILS (OK), SPARK PLUGS (NEW), INJECTORS(OK) BUT I DON'T NOW IF IS SYGNAL FROM COMPUTER. CATALYTYC CONVERTER ON THIS SIDE IS MELTED INSIDE. ONLY 304 & 306 CODES IN MEM

2002 Ford Escape • 190,000 miles

2 years ago same side cyl. Misfire and cat was melted. I put new cat and new coils / plugs.
Avatar
Slyk
February 6, 2012.



Are the plugs getting spark?


Rivermikerat
Feb 6, 2012.
Yes I have sparks.


Tiny
Slyk
Feb 6, 2012.
How did you check fuel pressure and the injectors?


Rivermikerat
Feb 6, 2012.
I rent fuel pressure test kit - with engine off and running was 65psi. I don't now if fuel pressure regulator is good - no change when I disconnect vacuume hose. When pressure was on I check each injector for (spray) by two wires + & -. They was working (no leaking).


Tiny
Slyk
Feb 6, 2012.
Are the injectors being pulsed when you try and start the engine? Will it start if yo spray carb cleaner in the intake?


Rivermikerat
Feb 6, 2012.
I have no problem to start engine but is not working on 4 & 6 cyl. - Is shaking.


Tiny
Slyk
Feb 6, 2012.
Disconnect the fuel injector harness and measure the resistance of #s 4 and 6. See attached for specification.


Rivermikerat
Feb 6, 2012.
I would also check compression and make sure the injectors are being pulsed.


Rivermikerat
Feb 6, 2012.
Resistance is OK, I check all 6. Compression is 195-205 at all 6 cyl.


Tiny
Slyk
Feb 7, 2012.
Can you move the individual injectors around? Like put #3 into #4, and #5 into #6, and vice versa. See if the problem follows the injectors. What about plug wire impedance?

If I recall this has a distributor. What does it look like? What about the cap?


Rivermikerat
Feb 7, 2012.
Page 1 of 4