Mechanics

LEXUS RX 300 ALTERNATOR PROBLEM

2001 Lexus RX 300 • 130,000 miles

I had my alternator replaced now my truck is at 4rpm when I do 60mph, anyone can help me, is it possible that the alternator has anything too do with this, and why is the rpm at 4, feels like the trannie will not change gears feels like it's stuck in 3rd. Trannie is not oringianall had it replaced severall years ago. Has around 30k miles on it. Machanic claims I need a new computer now. Trust him just not a very good mechanic
Avatar
Sjc12345
December 25, 2012.



If he is not very good then why are you there as he may have made a mistake in the repair?

Have him go over all his work to see if he left any connectors off before assuming you have an internal issue

Roy

ASEMaster6371
Dec 25, 2012.
How do you know if anything is bad unless they make a mistake 2 x or more in my case that's what happened,
But the problem is still the same, not why I use the mechanic but why after he replaced the alternator my rpm are at 4 while doing 60mph. Please just looking for help

Tiny
Sjc12345
Dec 25, 2012.
I'm reading there's a possibility that the alternator can be the issue, can anyone please help me with this as I'm at a loss and wanna resolve the issue, can anyone please help me

Tiny
Sjc12345
Dec 25, 2012.
I brang the truck back too him and of cause he hooked up the computer and tells me now that it's the computer on the truck, I have too beleive that's not the issue, The car ran beutiful before the replaced alternator, The car is a 2001 lexus and has more sensor's then egine parts, I read that an alternator can mess with multiable parts, my suspsion is he put a cheap alternator and will not admit he messed up, Who likes too admit fault

Tiny
Sjc12345
Dec 25, 2012.
If the new alt is bad and putting out ac voltage instead of dc voltage, then yes, it could cuse other issues but not shifting into overdrive would be 1 of many other issues.

Did he say there were any codes when he put it back on the scanner?

Roy

ASEMaster6371
Dec 25, 2012.
ASEMaster6371
You seem too have a great reputaion, I would and need your expertise, via phone or e-mail. I'm willing too pay but I really need someone who knows what there talking about. Can you help. As too there a severall issues I need too have answer too

Tiny
Sjc12345
Dec 25, 2012.
Let me know how I can help you.

Roy

ASEMaster6371
Dec 25, 2012.
ASEMaster6371
I'm sorry I'm new too using this siteand not geting the hang of it, Yes he gave me a code of some sort but when I looked it up it said it meant that the car was being tested, keep in mind that the check eng light is on so its not giving me an ans, the check eng light is a whole other matter that I'm dealing with. But the light was on before That's when I relized he was not a good machanic, we where still dealing with that issue and being my sister uses the car she had him change the alternator, It seems the more he touches it the more I see he just guesses at the problems
All this, like I said He seems honest and was very fare in price, He worked on my Ford explorer and never had a problem with his work, I just beleive that the 2001 lexus is way out of his league

Tiny
Sjc12345
Dec 25, 2012.
I don't have the code in front of me, as far as the eng light He changed the oxygen sensor, then I find out it has 3 so I brang the truck too someone else and they said it was bank 1 sensor he changed that and still the light is on, I put a new gas cap cleaned the MAF sensor and checked for cracked of leaky hoses myself, still light is on, I'm guessing It might be bank 2 sensor but mean while, Now I have too deal with this RPM before I resolve the egn light as I beleive the high RPM can kill the eng of the trasmission

Tiny
Sjc12345
Dec 25, 2012.
ASEMaster6371
Ive got the code, When we took it for a test ride he had the testing computer hook up while driving and the only code that came up was CODE 1201 He ask me too write it down and needed too look into it
any help, Thank you again

Tiny
Sjc12345
Dec 26, 2012.
Page 1 of 4