Mechanics

DODGE RAM WIRING PROBLEM

2000 Dodge Ram

Ok, so after the starter issue the other day, its been running fine, except whenit gets warm it wont start again. So lastnight I was poking around, and found that when it is warm and I try to start it the smoke comes from the ground strap from the motor to the firewall/hood area and is very hot after turning the key for just a few seconds. So tonight I was out and it cooled down and when I went to start it it wouldnt start, didnt see any smoke but could smell it and the ground strap was very hot, I wiggled it a little bit (not rough) and it crumbled in my hand, now I dont even get a crank just turn the key and nothing. Obviously I need to replace the ribbon wire there, but why would the ground be getting hot like that, and is that ribbon wire that important to starting the truck.
Avatar
Guest
January 14, 2013.



I will take it to have it checked tomrrow, if I can get the truck started, I would assume that it is ok as I just bought the starter and put it in about a week ago.


Tiny
Joedanesi
Jan 15, 2013.
Ok medic- read the posts you linked. After the doctors tomorrow I will be going out to look at it, I will clean and make sure every connection is solid and clean, and hopefully with new cables (to eliminate that thought(dont think they cost too much anyway)).


Tiny
Joedanesi
Jan 15, 2013.
So low and behold, you guys were right about the ground. I replaced the main ground off the battery and it started better than the day I got it (2 years ago). I also cleaned all the connecions real good. I think the lights are even brighter. Now my next thing is to get the fog lights working again. Oh that reminds me. There is at least 1 small wire within a bunch of wires running every which way that is not connected. Looks like it was connected at one point but fell out of the connector (possibly the fog light wire?) Anyway there is another thicker wire running with another wire 1 goes to the fuse box under the hood (black) and the other has been cut. Does anyone know where this cut wire goes? It connects to the front of the motor along with another wire running to the back somewhere when I lost track of it. I assume its another ground (important?) The truck is running and I ran it for a bit and shut it off and restarted with no hesitation. Just dont want any more issues for awhile. Tried looking in the hayes manual but it only says g109 g110 g111 off the (-) battery and I have no clue what those mean. Decided to just leave the jumper cable wire on the one ground anyway. So again I say thanks for the help guys.


Tiny
Joedanesi
Jan 16, 2013.
NOT WANTING TO SOUND PESSIMISTIC

JUST A GLANCE AT A WAD A WIRES MIGHT BE HARD TO FIGGER OUT

UNLESS YOU COULD DEFINITELY SEE THE OTHER END OF A CONNECTOR OR THE MATE TO THE WIRE DANGLING

ABOUT THE ONLY WAY TO GET ANYWHERE WOULD BE HAVE A WIRE DIAGRAM, START FROM A "KNOWN POINT" AND TRACE TO THE OTHER ENDTHIS ONLY WORKS WITH "FACTORY INSTALLED WIRING". THE STUFF "JIM-BOB", THE PREVIOUS OWNER INSTALLED IS GONNA BE A FIGGER IT OUT YOURSELF KINDA THING, AS PEOPLE WILL DO STUFF EVERY-WHICH-AWAY. CORRECTLY OR INCORRECTLY!

ONE OF THE WORST THINGS YOU CAN DO IS "ASSUME" SOMETHING GOES HERE OR THERE AND "BLINDLY" HOOK IT UP. NOTHING MAY HAPPEN. SOMETHING COULD SHORT. YOU COULD RUIN SOMETHING EXPENSIVE (LIKE THE COMPUTER). MELT WIRING. SET THE WHOLE DANG TRUCK ON FIRE!

SO IF IT'S HANGING. FIGGER IT OUT 100% BEFORE YOU HOOK IT

FIGGER OUT WHAT STUFF AIN'T WORKING, TRACE IT'S WIRES WITH A DIAGRAM

A REALLY EZ THING TO DO IS FIND A "LIKE TRUCK"----ASK THE OWNER IF YOU CAN DO SOME COMPARING---EVEN A PHONE NUMBER FOR LATER COMPARING.I'VE MADE JEEP FRIENDS LIKE THIS. MONKEY SEE. MONKEY COPYCAT, WORKS FOR ME SOMETIMES!

LAST CASE---IF IT AIN'T HURTIN' NUTHIN' TAPE OFF THE OPEN END AND LET IT CONTINUE TO DANGLE!

GLAD YOU GOT IT FIXED THUS FAR----JUST TOOK A LITTLE "PUSH". HUH!

YOU'LL BE THE "HERO" IN THE WAL-MART PARKING LOT, WHEN SOMEONE HAS A SIMILAR PROBLEM AND YOU BECOME "THE MAN!"

THE MEDIC


Tiny
CJ MEDEVAC
Jan 17, 2013.
Thats kinda the same thoughts I was having. If aint broke dont fix it. So far everything but the a/c and foglights work, I can do without both of those. Would be nice to have a/c but been doing fine without. The foglights heh this is the first vehicle I have ever had that has them and again been doing fine without, so really if either of the wires are for those two things I think i'll just leave them be and like you said tape them off (didnt think about that) until I can get ahold of a good diagram or make some new friends with similar trucks. I appreciate all the help.


Tiny
Joedanesi
Jan 17, 2013.
LOOK OVER THE A/C STUFF, FOR STUFF NOT CONNECTED (WIRES AND HOSES AND FUSES)---IT COULD JUST BE A LITTLE LOW ON FREON

THIS MAY HELP AS FAR AS A DIY FIX----TAKE IT ALL IN---JUST CONNECTING THIS THING UP AND READING THE GAUGE MAY PROVE IT ***DOES NOT*** NEED FREON!

http://www.youtube.com/watch?v=Wn0C9jPOAAQ

GOOD LUCK

KEEP US UPDATED

THE MEDIC


Tiny
CJ MEDEVAC
Jan 17, 2013.
The refrigerant levels are good as far as the compressor not being on. Wiring is the next step. But gonna wait til it gets a little warmer to check all that. Was reading the manual and said could be bad water pump, and I did have that replaced a year ago, never checked the a/c since I had all that work done to the engine and such. So for all I knwo it does work now. Lol. To cold to test now though.


Tiny
Joedanesi
Jan 17, 2013.
Page 2 of 2