Mechanics

DROVE TO WORK JUST FINE. CAME OUT AT LUNCH, CRANKS BUT NO START.

1997 Lincoln Continental • 84,000 miles

I just had this happen with my expedition & it was the fuel pump, so of course this is my suspicion for this vehicle. Tank is 3/4 full.
What/how can I test for power to fuel pump. And spark?
What else can I check/do before I call to have it hauled off.
Luckily, when my truck it died it was at my brother in laws shop. Not so lucky this time(and all of 2 weeks aprt).
I have tried hitting the tank with a jack handle a few times to see if the fuel pump would kick on(assuming it was that) but that didnt work.
Where in the tank is the pump-so I get a closer shot.
Avatar
Snosaint
November 19, 2011.




Do you have a check engine light?

Test for a good blue spark and proper fuel pressure at the fuel rail.


Tiny
Rasmataz
Nov 19, 2011.
New fuel filter a few thousand miles ago. Has been running great with no service light/no codes. I do not hear the fuel pump.
It here a fuel bleed valve under the hood to check for pressure?
The book does not show a fuel pump fuse or relay. Possibly PCM diode?/Relay?/Fuse? I know how to check the fuse. How do I check diode? I am hoping there are other relays I can sub to see if that cures it after I press the fuel pump reset button in the trunk.


Tiny
Snosaint
Nov 20, 2011.
AD


Tiny
Rasmataz
Nov 20, 2011.
I'll check for pressure tomorrow.
Try & check for spark and power to the pump as well.
Thanks.


Tiny
Snosaint
Nov 20, 2011.
I have seen a lot of complaints about the crank position sensor causing no start issue. Where is it on my conti?


Tiny
Snosaint
Nov 20, 2011.
The CPS On lower right side of engine. See item no.59


Tiny
Rasmataz
Nov 20, 2011.
Car did not start on multiple attempts on friday afternoon. Sunday morning I had a chance to go back with tools and info. Very first thing was to put jumper cables on it to boost up the cranked down battery. Then I popped the trunk and checked the fuel shut off-not popped & shut off the sir ride so I could hear the pump-maybe. I then checked fuse 11 inside the car and the fuses, diode & relay under hood-swaping them for identical matches in the fusebox. Then I pushed on the bleeded on the fuel rail, it spit and ran a little. Then I popped tha gas cap & asked my wife to listen for fuel pump when I turned key on-she didnt & neither did i, but then I went one farther and the car started and then ran fine for 20 miles to my brother in laws shop. I am considering doing the fuel pump and the crank pos sensor. Any other ideas?


Tiny
Snosaint
Nov 21, 2011.

AD