Mechanics

CAR WONT START CHECKED EVERYTHING

1997 Acura Integra • 219,000 miles

Got spark, gas put on computer no codes everything seems to work but nothing car ran fine turn it off and got in it about 30 mins later started car did a half a turn and car died
Avatar
Jonathanmelissapowellforbes
September 9, 2012.




Check the fuel pressure. If you do not have any fuel pressure, check the fuel pump operations. The PGM-FI main relay is known to fail causing intermittent non-starting.


KHLow2008
Sep 9, 2012.
Ok I got fuel so would it still be the main relay


I got good spark when I turn the key fuel shoots out the fuel rail got compression no code new spark plug wont start on ether


Sparks, compression and fuel pressure. Try some starting fluid. If it fails to start, check the timing belt for skipped tooth.


KHLow2008
Sep 9, 2012.
"......about 30 mins later started car did a half a turn and car died"

"HALF TURN" SOUNDS LIKE .....BATTERY, CONNECTION, OR STARTER PROBLEMS

LATER PORTION OF THIS DEALS WITH CONNECTIONS

http://www.2carpros.com/questions/1996-chevrolet-tahoe-wont-start-sounds-dead-battery-jumpbox-get-same-reults

BATTERY CAN BE TESTED IN OR OUT OF YOUR RIG AT A POPULAR AUTO PARTS STORE....IF YOU CAN GET IT RUNNING AND OVER THERE (WITH A JUMP OR A "CHARGED BATTERY"....THIS SAME MACHINE CAN TEST YOUR ENTIRE CHARGING SYSTEM TO INSURE YOUR BATTERY IS BEING CHARGED BY THE ALTERNATOR.......IF IT AIN'T, YOU'LL SOON BE BACK IN THE SAME SITUATION

KEEP US POSTED

THE MEDIC


Tiny
CJ MEDEVAC
Sep 9, 2012.
Sorry about that when I said half a turn I got in it and it started so I put it in gear and drove it went to do a u turn and in the middle of the turn it just shut off no noise or anything I got spark I got fuel in it and tryed starting fuild but it still wont start checked the relay its working


You mentioned compression, was it tested?


KHLow2008
Sep 9, 2012.
Btw are the sparks bright blue or dull orange?
AD


KHLow2008
Sep 9, 2012.
Yeah got compression and the spark plug are new but in the old plugs the where orange ill check real quick with the new ones and see


If everything lines up good and the sparks are orane, you have a weak ignition coil that is not providing sparks strong enough to start the engine. A weak ignition coil would also fail when it is hot.


KHLow2008
Sep 9, 2012.

AD