Mechanics

CHEVROLET CAMARO DOOR PROBLEM

1994 Chevrolet Camaro • 370,000 miles

1994 chevy camaro v6 3.4l question about electrical.

hello. I have an electrical issue. It started in the drive threw at timmies. It was raining and the window wouldnt roll up. So I opened the door and the buton worked. Then I shut the door. It wouldnt work again. Then opened the door. Worked. Then since then. When the door was shut just right it would work.


Avatar
Nicky_how
December 11, 2012.



To add. Now since those sympomes happened. Both doors electrical dont work (door locks and windows) when it was only the drivers I noticed having the issues. But before this both worked perfectly fine.(Wondow motors where abit slower. But not right dead yet. So it cant be this. Cuz the door locks as well are not working

Tiny
Nicky_how
Dec 11, 2012.
May have broken wiring open door see according tube inside is wiring pull back or cut inspect wiring. Wire may appear good but wire inside broken so wiggle see if stuff starts to work

Docfixit
Dec 11, 2012.
I tryed. But no. The other thing is it was only on the one door. Now both doors dont work (power mirrors/doorlocks/windows) as well as everytime I turn the car off. The trucnk pops open. Which is weird : s and everytime I insert the key and turn it over.I hear from the glove box kind of like the trunk button was pushed "in/on" then when I turn the car off. The trunk opens as the "in/on" switch is relieced of electrical current.(The trunk reliece switch works as it should).

Tiny
Nicky_how
Dec 11, 2012.
I took the radio out. And currently has none. But I dont think it could be the issue. I took it only out after the door problem occured

Tiny
Nicky_how
Dec 11, 2012.
Car equiped with keyless entry?

Docfixit
Dec 12, 2012.
Yes it is. It has keyless entry.

Tiny
Nicky_how
Dec 12, 2012.
Suspect fault in keyless entry receiver behind right kick panel try unpluging see if can opertate locks. Windows still got me stumped

Docfixit
Dec 12, 2012.
Yeah I tryed all the harnesses and wiggled and whatnot. But ok. I found a judge puzzle piece but im still stumped. If I take out the courtesy 15A #8 fuse. The trunk and the hole (glove box) disengaged and the locks and windows are reliced of electrical tension. The door locks kind of worked for a minute when I removed the switch. But never had full power to work. Then just stop responding to the low voltage. Now I put the fuse back in. And the car glove box does its electrical start up kind of thing. And yes the trunk gets relieced in the process. (The trunk popped when I turned the car off. And engaged the trunk relice when I started it.) So this is the main issue. And I believe its inter fearing with alot. Now the only thing is. The stereo is disconnected and only has bare wire. All the wires where cut coming off the factory harness (i believe its like 15 wires). So possibly could this have a slight thing to do? Or could it just be my central locking brain? Its almost like a bad ground. Just cant really say.

Tiny
Nicky_how
Dec 15, 2012.