Mechanics

VOLKSWAGEN BEETLE SPARK PROBLEM

1974 Volkswagen Beetle • 150,000 miles

Hello, I was driving my beetle down the hwy at 60 mph and it just cut off. It turns over but is getting absolutly no fire. It is not a gas problem as I am getting gas. I replaced the coil, points, condenser, distibutor cap. I am getting 12 volts to the coil but I am not getting a spark AT ALL from the coil to dist. I am completly stumped. I have replaced the high voltage wire as well to the distibutor. Can anyone help?
AD
Avatar
Mkimbrell
December 30, 2012.



What about the harness to the distributor?

Roy

ASEMaster6371
Dec 30, 2012.
Are you talking about the wire running from the coil to the distributor?

Tiny
Mkimbrell
Dec 30, 2012.
From the coil to the points

Roy

ASEMaster6371
Dec 30, 2012.
Yes sir, I replaced this as well. It was the last thing I replaced thinking that I have missed something this simple. Also I have another simptom that may help diagnose the problem. When it was running, it would start just fine and run like a champ for 15 minutes but once it warmed up it would load up with fuel and backfire and want to cut off until it cooled back down. Then like I said it eventually cut off and now wont even spark out of the coil. I don't know if this helps?

Tiny
Mkimbrell
Dec 30, 2012.
When it wont start, is there still 12 volts to the plus side of the coil?

Roy

ASEMaster6371
Dec 30, 2012.
Yes, I have 12 volts to the plus side or post 15 of the coil but nothing coming out.

Tiny
Mkimbrell
Dec 30, 2012.
Coil "neg" needs to be able to get ground in the distributor via the points. Scuff the points with a file or sandpaper.

Also make sure that the points actually get ground (mounted to the vacuum advance / retard plate. There should be a bare wire that is attached to the
plate and the distributor body.

Make sure the cam lobes have not worn flat. You would have seen that though when checking / adjusting point gap.

Thomas

Tiny
Exovcds
Dec 30, 2012.
Attach a test light to coil "neg" and ground the other end to a good ground.

Key ON - light should be ON if points are open.

Turn engine by hand (turn alternator pulley). Light should go off / on whenever the points close / open.

If not, check what I posted above.

Thomas
AD

Tiny
Exovcds
Dec 30, 2012.
Thomas, I have brand new points in and I will take your advice on scuffing the points. Would the suggestions you made have any bearing on why the coil is not throwing ANY spark? What I mean by this is I can pull the high voltage wire off the top of the distibutor, stick a screw driver in the wire, turn the engine over and it is throwing absolutly nothing out. Im not getting an arking spark at all. This is with the old and the new coil.

Tiny
Mkimbrell
Dec 30, 2012.
That's why you want to attach a test light to coil negative. It the light is always ON, then the points are not grounding out.

If the points don't ground out, no spark is produced.

Thomas

Tiny
Exovcds
Dec 30, 2012.
Page 1 of 5

AD