Will not shift to third gear

Tiny
RETIREDCHRYS!ERGUY
  • MEMBER
  • 2006 CHRYSLER SEBRING
  • 2.7L
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 120,000 MILES
My transmission will do just fine in reverse, but when I put it in drive it'll shift from 1st to 2nd just great, but when I get to about 20mph it acts like its going to shift into 3rd, but instead slips out of gear, and when I slow back down to 20mph it will go back into 2nd gear again, I speed up a little it slips out again, and when I slow down it goes back into 2nd, this happens 2 or 3 times then it just stays in 2nd gear without slipping out of gear again until I shut the vehicle off. When I get back in the car to leave it goes back through the whole sequence all over again. Had to leave it outside a couple years, put a new engine in it, and the squirrels were all over the place, thought it might be the speed sensor or the shift sensor or the shifting solenoid. Anyone have an Idea what this could be and how I could locate these areas?
Do you
have the same problem?
Yes
No
Wednesday, January 27th, 2016 AT 3:21 PM

3 Replies

Tiny
JOHNNYT73
  • EXPERT
It sounds as if the transmission has lost third and is slipping because the friction material has burned out. Do you have a check engine light or burned fluid? Could possibly be a solenoid though unlikely. With these issues its best to have a pro take a look at it.
Was this
answer
helpful?
Yes
No
Wednesday, January 27th, 2016 AT 3:32 PM
Tiny
RETIREDCHRYS!ERGUY
  • MEMBER
Check engine light yes, fluid is still red doesn't appear to be burnt.
Was this
answer
helpful?
Yes
No
Wednesday, January 27th, 2016 AT 3:34 PM
Tiny
JOHNNYT73
  • EXPERT
Ok, go to parts store to have codes checked
Was this
answer
helpful?
Yes
No
Wednesday, January 27th, 2016 AT 3:37 PM

Please login or register to post a reply.

Recommended Guides