No voltage to coil?

Tiny
SMENGINEMECH
  • MEMBER
  • VOLKSWAGEN
(1995) Volkswagen golf od: 200,000mi
4 cylinder 2.0 liter Manual transmission
I pulled the motor out and put all new upper and lower gasket kits in and installed the new clutch pack. I put the motor and everything back together. The car turned over but wouldnt start. The first thing I checked was fuel then spark, and sure enough it had no spark. I Installed new plugs and wires. Replaced the rotor and cap. To check my coil I installed it into my brothers Jetta and his car started right up. So that told me my coil was good. So I checked for voltage to my coil and I have nothing. What else can I check? My stock alarm also goes off 1 out of 3 times that I turn the key in the ignition. Whats that all about. This car had run awsome before I tore into it and it had set for 6 months before I finished it and tried starting It. Thank you so much for you time and I hope I gave you enough info.
Do you
have the same problem?
Yes
No
Friday, October 19th, 2007 AT 9:50 PM

2 Replies

Tiny
BLACKOP555
  • EXPERT
Ive put a plug in the boot that comes off the coil and to the distributor to test before. If theres spark there but no spark coing after the distributor then id check to make sure the points in the distributor cap are not worn donw, also check the rotor. I even once had a case where the wires going ot the TFI module on the distributor was loose
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2007 AT 9:59 PM
Tiny
BLACKOP555
  • EXPERT
Oh I read wrong :$ check the ignition relay.
Was this
answer
helpful?
Yes
No
Friday, October 19th, 2007 AT 10:00 PM

Please login or register to post a reply.

Recommended Guides