Various codes

Tiny
DANIELANDRITA
  • MEMBER
  • 1996 GMC SIERRA
  • 80,000 MILES
Service engine light comes on truck starts and idles, stalls when you try to accellerate, sometimes it restarts immed. But sometimes it cranks but does not start, somedays it will let you make it down the block, but it always turns off. Have gotten codes from two different readers one gave code -p1122-p0122 made all test recommended tps tested well replaced tpsprior to test, replaced harness, coil, module, tested fuel pressure tested60 pounds with key on, 55-63 running. Tested fuel regulator, second reader gave code 700- 1100 but first codes did not show this time. Dont know if it matters but replaced transmission.
Do you
have the same problem?
Yes
No
Sunday, April 28th, 2013 AT 4:23 PM

6 Replies

Tiny
CADIEMAN
  • MEMBER
This positively could be a back flow problem. I would test for a partially or almost totally clogged converter. I'll give this some more thought because now you have pulled my leg. Thanks for using two car pros.
Was this
answer
helpful?
Yes
No
-1
Sunday, April 28th, 2013 AT 7:47 PM
Tiny
DANIELANDRITA
  • MEMBER
Because of mileage I was able to take vehicle to local dealer and have it checked thanks to a friend there. They checked and found that timing could be off, I was able to have a tech put it in time, but that didnt last long before it started again. I must say he commented that it was very troublesome. The one thing that has not been checked is egr but the mech. Has told me that would not cause this problem. He also replaced temp sensor.
Was this
answer
helpful?
Yes
No
Sunday, April 28th, 2013 AT 8:13 PM
Tiny
CADIEMAN
  • MEMBER
Have you tried starting fluid in the intake when it quits won't start?
Was this
answer
helpful?
Yes
No
Sunday, April 28th, 2013 AT 8:54 PM
Tiny
DANIELANDRITA
  • MEMBER
Vehicle never fails to start - some times I have to keep cranking it to get it to start, and it will eventually start. If I hold the accelerator down it starts, but as soon as I let go it turns off.
Was this
answer
helpful?
Yes
No
Tuesday, April 30th, 2013 AT 12:10 PM
Tiny
DANIELANDRITA
  • MEMBER
I hope you get this message, I have been trying to reply for two days with no success, I tried to send a report and was unable. The homesite directs you to call but no ph.# Listed. What is normal time for response?
Was this
answer
helpful?
Yes
No
Tuesday, April 30th, 2013 AT 12:49 PM
Tiny
CADIEMAN
  • MEMBER
Quit chasing your tail and by the starting fluid. Spray it in the throttle body and see if it starts right up. Contact Mike@2carpros through messaging. He's our boss he will be able to further assist you as well as me.
Was this
answer
helpful?
Yes
No
Wednesday, May 1st, 2013 AT 9:54 AM

Please login or register to post a reply.

Recommended Guides