Transmission spins and makes loud noise in the rear under car. Wheels will not Move changing gears does not help.

Tiny
CC29631
  • MEMBER
  • 1996 CHEVROLET CAMARO
  • 3.8L
  • 6 CYL
  • 2WD
  • AUTOMATIC
  • 120,000 MILES
Was driving then a loud noise from rear of the car something keeps spinning but driving wheels do not as is transmission movement is not transmitted to driving wheels, which do not move either forward or backward even if changing gears.
Wednesday, December 9th, 2015 AT 10:30 PM

4 Replies

Tiny
CARADIODOC
  • MECHANIC
  • 33,763 POSTS
Main suspect is a broken universal joint on the drive shaft. Have you looked underneath to see if it's spinning?
Was this
answer
helpful?
Yes
No
Wednesday, December 9th, 2015 AT 10:43 PM
Tiny
MIKE H R
  • MECHANIC
  • 3,094 POSTS
Check the transmission fluid. It may have to be serviced fluid changed and the filter inside the transmission
Was this
answer
helpful?
Yes
No
Thursday, December 10th, 2015 AT 12:37 PM
Tiny
CC29631
  • MEMBER
  • 2 POSTS
Transmission seemed to spin well, hence the noise. A mechanic looked under my car and told me transmission worked. But the guy at the shop claims it is a transmission issue that is the matter.
Was this
answer
helpful?
Yes
No
Friday, December 11th, 2015 AT 5:06 AM
Tiny
MIKE H R
  • MECHANIC
  • 3,094 POSTS
IF IT WAS THE DRIVE SHAFT THE CV JOINT WOULD HAVE TO BE BROKEN AT THE TRANSMISSION SIDE, IF IT WAS THE REAR END SIDE IT WOULD BE FLOPPING AROUND MAKING A TERRIBLE NOISE AND IT WOULD BE EASY TO SPOT. WONDER HOW THE MECHANIC JUST LOOKED UNDER THE CAR AND SAID THE TRANSMISSION WAS ALL RIGHT?
Was this
answer
helpful?
Yes
No
Friday, December 11th, 2015 AT 7:09 AM

Please login or register to post a reply.

Sponsored links