Transmission help

Tiny
TMCINTOSH11
  • MEMBER
  • 2001 CHEVROLET MONTE CARLO
  • 3.4L
  • 6 CYL
  • FWD
  • AUTOMATIC
  • 180,000 MILES
Hello guys, I was hoping you could give me some ideas on something. I have been trying to help my brother in-law with his first car and everything is pretty fixable on it but the main problem is the transmission.
When he first bought it he mentioned it could only be driven in first gear, and it did but not very well. Of course the first thing I did was have him put it in each gear for about three seconds each and throw it back in park to check the fluid (which I thought was the best way to check it) and the fluid was just below the hex marks but I did not think it was low enough to cause that big of a problem. So we decided to try some Lucas transmission fix and it did a lot better but not as good as we had hoped. The first and reverse gear worked perfectly, the second gear did better but would only push it slightly when throttled, third gear did nothing and drive gear did nothing. And when I put it into drive it does not seem to even engage, like the rpm's did not lower, it did not click or anything.
I know when it comes to a bad transmission there is not much that can be done, but I did not know if there were some things I could check out that could help it? Any suggestions? Thanks!
Do you
have the same problem?
Yes
No
Friday, October 28th, 2016 AT 8:53 PM

4 Replies

Tiny
OBXAUTOMEDIC
  • EXPERT
Hello,

Okay, first off did you recheck the transmission fluid after putting the Lucas in it? Usually the fluid level should be toward the upper area of the hex marks. You said it was below the hex marks and that would indicate that it could be as much as two and half quarts low, possibly more.

Also, is the engine light on? If so see about pulling codes, you can usually rent a code reader from a parts store. There are Shift Solenoids that can be replaced if that happens to be the issue.

Mark
Was this
answer
helpful?
Yes
No
Saturday, October 29th, 2016 AT 7:33 PM
Tiny
TMCINTOSH11
  • MEMBER
When we rechecked the fluid the level was right at the top of the hex marks. I did not pay attention to see if the check engine light was on, I think it was so that will be one thing on my check list when I see him again. I did notice the "traction off" light was on, there was a button that said traction off on it but pushing it did not do anything.
I will check out the shift solenoid too, I kind of thought since the first bottle of Lucas made a difference maybe a second bottle would help more. I told him to give it some time to see if those gears loosen up, I have had a overdrive gear go out one time and a bottle of Lucas gave it back about a month later, I thought this was kind of simulator to that, like something is stuck. Thanks for your advice!
Was this
answer
helpful?
Yes
No
Sunday, October 30th, 2016 AT 10:45 AM
Tiny
KEN
  • ADMIN
It soudns like the seals for the front pump of the tranmisison is bad. In this case you might need a rebuild. Sorry.

Please let us know what you find so it will help others.

Best, Ken
Was this
answer
helpful?
Yes
No
Tuesday, November 1st, 2016 AT 11:29 AM
Tiny
OBXAUTOMEDIC
  • EXPERT
Hey TMCINTOSH11,

Just check to see if you've been able to check the Engine Light.

Thanks

Mark
Was this
answer
helpful?
Yes
No
Thursday, November 3rd, 2016 AT 4:11 PM

Please login or register to post a reply.

Recommended Guides