Transmission Flex

Tiny
CHRIS ALWARDT
  • MEMBER
  • 1995 SATURN SC1
  • 1.9L
  • 4 CYL
  • FWD
  • AUTOMATIC
  • 102,000 MILES
My car seems to have a problem when first started. I put in gear and get a clunk sound. Then as I drive it has problem shifting from gear to gear. I used to drive a stick, so I know when to lift my foot for shift. Then sometimes my engine tachometer would shoot up. Now, after say five minutes, I can turn engine off with no shift or racing issues. Could this be a ECM/PCM issue or just simple replace transmission fluid and filter?
Do you
have the same problem?
Yes
No
Thursday, May 11th, 2017 AT 5:20 PM

3 Replies

Tiny
SATURNTECH9
  • MECHANIC
  • 30,870 POSTS
So when you say you get a clunk sound when putting it in gear is this reverse or drive?Are we talking about a delay bang into reverse?
Was this
answer
helpful?
Yes
No
Friday, May 12th, 2017 AT 6:18 PM
Tiny
CHRIS ALWARDT
  • MEMBER
  • 2 POSTS
Sorry for taking so long getting back.
This clunk I notice when I put it in reverse.
If I let the car sit for 5-10 in idle, I can start moving forward with no issues. I can go somewhere. Park the car. Then in couple hours go out with no issues. I check the fluid and it doesn't smell burnt or any Oder out of the normal. Thanks
Was this
answer
helpful?
Yes
No
Thursday, June 1st, 2017 AT 11:59 AM
Tiny
SATURNTECH9
  • MECHANIC
  • 30,870 POSTS
So is there a delay bang into reverse?Also have you checked for codes yet in the computer?
Was this
answer
helpful?
Yes
No
Thursday, June 1st, 2017 AT 1:05 PM

Please login or register to post a reply.

Sponsored links