Service TPMS system message on dash

Tiny
MUSICGENIUS83
  • MEMBER
  • 2008 CHEVROLET IMPALA
  • 170,000 MILES
I had a message on dash read, service TPMS system. I researched it was because of a sensor broken. The dash allowed me to read every tire except left front. So I got new tires and all new sensors last year. Once again service system message and left front would not read the pressure. Last month I replace TPMS sensors with new tires and for the third year I get the service system message, and left front tire gauge is blank. I assume that if the TPMS receiver/signal needed replacement, all the tires would not be recognized not just one. Any help would be great.
Do you
have the same problem?
Yes
No
Friday, April 19th, 2019 AT 1:51 PM

1 Reply

Tiny
KASEKENNY1
  • EXPERT
Hi MusicGenius,

Yes. Most likely this is the module at this point. These sensors operate by sending an RF signal to the module and the module places them based on signal strength. I attached the process to teach them each position but this is if they are all registering their IDs, which it sounds like the module cannot retain the left front.

If you want to be sure, you can go to a parts store and have the DTCs pulled. Most likely you will have a code for the left front and most likely a second for a circuit issue. If you want to pull the codes and let me know what they are, we can help confirm this prior to doing the module.
Was this
answer
helpful?
Yes
No
Friday, April 19th, 2019 AT 5:40 PM

Please login or register to post a reply.

Sponsored links