1992 Saturn SL1 starting vehicle

Tiny
OTHO SMITH
  • MEMBER
  • 1992 SATURN SL1
Engine Mechanical problem
1995 Saturn SL1 4 cyl Front Wheel Drive Manual

ok this is the problem I am having the car starts up when it is cold, but after turning it off then try to start it will not you have to put the pedal to the floor to start, I have checked to see if it is getting fuel which is yes and checked spark yes it has no crankshaft position sensor on this model, I do not have any money to take it any where so is there any way you could give me advice, thank you, Jim.
Do you
have the same problem?
Yes
No
Thursday, February 25th, 2010 AT 5:01 PM

3 Replies

Tiny
SATURNTECH9
  • EXPERT
Suspect u might have a bad coolant temp sensor causing the engine to run way too rich. It's screwed into the head below where the upper hose goes on it has two wires a yellow one and a black one. Look at the connector see if it is corroded if it is u will have to clean or replace it. Also look at the tip of the sensor that goes into the head if it's cracked it needs to be replaced. It could even be bad if it's not cracked but they crack alot of the time though. If u replace it make sure u get a brass tipped one the plastic tip ones crack. Make sure the engine is cold u will loose coolant. There under 20 and cause all kinds of symptoms. Also do u have any codes?Let me know what u find. Also u have a crank sensor on ur car. Let me know what u find.
Was this
answer
helpful?
Yes
No
Thursday, February 25th, 2010 AT 5:09 PM
Tiny
OTHO SMITH
  • MEMBER
Suspect u might have a bad coolant temp sensor causing the engine to run way too rich. It's screwed into the head below where the upper hose goes on it has two wires a yellow one and a black one. Look at the connector see if it is corroded if it is u will have to clean or replace it. Also look at the tip of the sensor that goes into the head if it's cracked it needs to be replaced. It could even be bad if it's not cracked but they crack alot of the time though. If u replace it make sure u get a brass tipped one the plastic tip ones crack. Make sure the engine is cold u will loose coolant. There under 20 and cause all kinds of symptoms. Also do u have any codes?Let me know what u find. Also u have a crank sensor on ur car. Let me know what u find.[/Quote:6f98e72cf7] Thank you very much car works great after replacing the temp sensor, Thank you Louie, very greatful my daugter is very happy if I had any money I would donate to you in a heart beat, thanks again!
Was this
answer
helpful?
Yes
No
Monday, March 8th, 2010 AT 6:58 PM
Tiny
SATURNTECH9
  • EXPERT
Ur welcome thats what were here for to help people out with there car questions. Glad to hear u got it running I figured thats what it was a bad temp sensor. Feel free to post anymore questions u might have.
Was this
answer
helpful?
Yes
No
Monday, March 8th, 2010 AT 7:13 PM

Please login or register to post a reply.

Recommended Guides