CAR IDLES ROUGH AFTER WARMUP

Plymouth

Tiny

93duster

May, 2, 2006 AT 12:19 PM

I have a 1993 Sundance with 138,000 miles, 2.5 liter, 5-speed manual. When the car is first started, it runs great. However, once it is warmed up, it seems to slightly miss. You can hear it most by the tailpipe. It has a new tuneup, O2 sensor, coolant temp sensor, and air filter. Any ideas?

FOUND 4561 RELATED QUESTIONS

Running Rough

27 ANSWERS
34 IMAGES

Idles Rough/changed Ects

37 ANSWERS
3 IMAGES

3 Answers

Tiny

losone

May, 2, 2006 AT 12:28 PM

Humm sould like you need to have someone do a compression check. It is a classic 2.5 burnt valve problem. I expect #2 cyl.

On the other hnad it could be a vacuum leak on the intake in that area. If it has a plastic intake that could be the problem.

Tiny

93duster

May, 3, 2006 AT 6:40 AM

Thanks for the quick response! The intake appears to be aluminum, but you were right, there is a vacuum leak by the intake, although it is a small one. There is a small diameter plastic hose that goes from the air cleaner to the intake, then to the evap canister. The hose is broken, do you think this could be the cause of my problem?

Tiny

losone

May, 3, 2006 AT 7:45 AM

Yes, that could cause the problem. It doesn't take much to upset the combustin balance on the 2.5. Replace it and all the other one's that look suspect. A test is to rub the hose, if your finger turns black, replace the hose. Good luck

Please login or register to post a reply.

Code Read Retrieval/Clear Honda Civic
Code Read Retrieval/Clear Chevrolet Camaro
Read Codes Like a Pro
Code Read Retrieval/Clear Mercedes Benz
How to gather codes Ford Explorer
Code Read Retrieval/Clear Mercedes-Benz C230
 Step by Step video GMC Yukon XL 2000-2006