Security codes P 1626 P1632

Tiny
RUBEN C SPINLER
  • MEMBER
  • 2001 OLDSMOBILE ALERO
Computer problem

Engine starts and runs only for few seconds. We tried letting the ignition key on for 10 minutes. Also we disconnected the battery for 5 minutes. Nothing works. Thank you for any help.
Do you
have the same problem?
Yes
No
Tuesday, April 6th, 2010 AT 7:59 PM

15 Replies

Tiny
LEGITIMATE007
  • EXPERT
Yes, your theft deterrent system has shut the fuel off.

P1626 Theft Deterrent System - Fuel Enable Circuit

Follow the guide below on relearning for the anti-theft system.

https://www.2carpros.com/articles/how-to-reset-a-security-system

Sometimes the wires that go from the lock cylinder to the anti-theft module break.. this keeps the system from being able to read the key
Was this
answer
helpful?
Yes
No
+1
Wednesday, April 7th, 2010 AT 6:00 AM
Tiny
LEGITIMATE007
  • EXPERT
P1632 Theft Deterrent - Fuel Disabled

are you able to activate and deactivate your alarm system?
Was this
answer
helpful?
Yes
No
-1
Wednesday, April 7th, 2010 AT 6:02 AM
Tiny
RUBEN C SPINLER
  • MEMBER
How do I erase the codes and reset the system?
Was this
answer
helpful?
Yes
No
Wednesday, April 7th, 2010 AT 7:58 AM
Tiny
LEGITIMATE007
  • EXPERT
You can erase the codes at autozone for free.
Was this
answer
helpful?
Yes
No
Wednesday, April 7th, 2010 AT 8:48 AM
Tiny
RUBEN C SPINLER
  • MEMBER
We have erased the P1626 & P1632 codes. The engen started and ran but when we stopped it, it will not start again. I Don't know if this might be connected to the problem but the electric door locks don't work.

We are not able to activate or deactivate the alarm system
Was this
answer
helpful?
Yes
No
Wednesday, April 7th, 2010 AT 12:54 PM
Tiny
LEGITIMATE007
  • EXPERT
Its your alarm system, it has to be looked over, something its doing that is shutting down the fuel. Check the the fuses for the door locks, it will probably happen again, because I believe a fuse blew. So check the door lock fuse
Was this
answer
helpful?
Yes
No
-1
Wednesday, April 7th, 2010 AT 9:36 PM
Tiny
RUBEN C SPINLER
  • MEMBER
I have checked the fusses and they are all good, however, there is no power to the three lock relays. What can you suggest might be the cause?
Was this
answer
helpful?
Yes
No
Monday, April 12th, 2010 AT 10:14 AM
Tiny
RUBEN C SPINLER
  • MEMBER
I have no spark. We replaced the Control modual with a new on and the computer with a used one. The engen started and ran for a minute and stopped. Now we have no spark again. The fuses are all good. What can you suggest might be the problem? Thanks Fr Spinler
Was this
answer
helpful?
Yes
No
Monday, April 12th, 2010 AT 10:26 AM
Tiny
LEGITIMATE007
  • EXPERT
Can you activate and deactivate the immobilizer/alarm system? Check the relay for the theft system
Was this
answer
helpful?
Yes
No
Monday, April 12th, 2010 AT 11:31 AM
Tiny
RUBEN C SPINLER
  • MEMBER
I can not deactivate the alarm system. Nor can I find the relay you refered.
Was this
answer
helpful?
Yes
No
-1
Tuesday, April 13th, 2010 AT 1:31 PM
Tiny
LEGITIMATE007
  • EXPERT
I mean, do you have the transmitter to arm and disarm the alarm, and does it work?
Was this
answer
helpful?
Yes
No
Tuesday, April 13th, 2010 AT 2:44 PM
Tiny
RUBEN C SPINLER
  • MEMBER
With the three door lock relays not receiving power the transmitter will not work. Again all fuses are good, all codes were erased, it started and ran until we shut it off, now it wont start again. Sme two codes come up again (1626 & 1632) Its the theft system. The question is how do I reset it?
Was this
answer
helpful?
Yes
No
Thursday, April 15th, 2010 AT 7:12 PM
Tiny
LEGITIMATE007
  • EXPERT
Right, it is the theft system, but all cars are different, so if you do not have the vehicles manual. You will need to go to the dealer. I really hope you can locate the manual. As your gonna have to pay just to do what you could have with the manual. Also make sure the battery is good in the transmitter
Was this
answer
helpful?
Yes
No
Friday, April 16th, 2010 AT 10:45 AM
Tiny
KENTEWING
  • MEMBER
  • 1999 OLDSMOBILE ALERO
  • 2.4L
  • 4 CYL
  • 2WD
  • AUTOMATIC
  • 86,500 MILES
Do not know what BCM stands for? Read about it on your site.
Starts but does not run.
Now the instpanel kites of all the problems. Do not light up.
Been thru all the fuses. Some were corroded on the left door side. Used the proper stuff /anti static and put all back in place. Pulled and checked fuel pump fuze and relay. Nothing.

Guess I will try the "relearn" for BCM. But won't know when the theft light goes out cuz it doesn't lite up.

Thnks
Was this
answer
helpful?
Yes
No
Monday, October 1st, 2018 AT 4:49 PM (Merged)
Tiny
HMAC300
  • EXPERT
Bcm is body control module. Try resetting your anti theft see pic.
Was this
answer
helpful?
Yes
No
Monday, October 1st, 2018 AT 4:49 PM (Merged)

Please login or register to post a reply.

Recommended Guides