1998 Mitsubishi Montero 1998 Montero Alarm Problem

Tiny
DWGROVES
  • MEMBER
  • 1998 MITSUBISHI MONTERO
1998 Mitsubishi Montero 6 cyl Four Wheel Drive Automatic

had battery switched out put back in. Now the emergency flashers are flashing with out them being on. Everything electrical seems to work but will not start. Any body have any idea what it could be thanks for the help
this is in a 1998 mitsubishi montero 4x4
Do you
have the same problem?
Yes
No
Friday, October 29th, 2010 AT 7:21 PM

7 Replies

Tiny
CARADIODOC
  • EXPERT
Hi dwgroves. Welcome to the forum. Have you tried turning off the security system by unlocking the door with the key?

Caradiodoc
Was this
answer
helpful?
Yes
No
Friday, October 29th, 2010 AT 7:43 PM
Tiny
DWGROVES
  • MEMBER
Yes, and it did nothing. The alarm will just re-cycle itself, and start all over. But I did disconnect the horn part of the alarm so theres no noise factor. The alaram is doing its job I guess, its diabling the ignition which is the problem.
Was this
answer
helpful?
Yes
No
Friday, October 29th, 2010 AT 7:49 PM
Tiny
CARADIODOC
  • EXPERT
Try unlocking the passenger door. If that works, look for broken wires between the driver's door hinges, or the switch in the door has become disconnected from the lock cylinder.

Caradiodoc
Was this
answer
helpful?
Yes
No
Friday, October 29th, 2010 AT 9:33 PM
Tiny
DWGROVES
  • MEMBER
Tried unlockling the passenger door as well, and still the same thing. Will look for the wire problem though, but the whole thing started after the battery was replaced about 6 months ago, but this is the first time the ignition system has been disabled by the alarm.
Was this
answer
helpful?
Yes
No
Saturday, October 30th, 2010 AT 6:20 AM
Tiny
CARADIODOC
  • EXPERT
How did you turn the anti-theft system off six months ago?

Caradiodoc
Was this
answer
helpful?
Yes
No
Saturday, October 30th, 2010 AT 12:21 PM
Tiny
DWGROVES
  • MEMBER
With the remote or would jsut let it run its course or would use the key in the ignition, but those are working this time around. And this is the first time its has disabled the ignition system.
Was this
answer
helpful?
Yes
No
Saturday, October 30th, 2010 AT 1:09 PM
Tiny
CARADIODOC
  • EXPERT
It would appear the Body Computer is not getting the disarm signal or responding to it. My only suggestion would be to disconnect the battery for half an hour, then immediately after reconnecting it, use the key to unlock the driver's door before trying to start the engine. If that works, but the remote key fob does not work, the programming may have been lost in the remote keyless entry module or Body Computer. That will require a trip to the dealer.

Caradiodoc
Was this
answer
helpful?
Yes
No
Monday, November 1st, 2010 AT 1:12 PM

Please login or register to post a reply.

Recommended Guides