OBDII Readout P0401

Tiny
ZAMBROS
  • MEMBER
  • MERCURY SABLE
I have a 1999 Mercury Sable LS vehicle. It has 145,000 kilometers.
I service it regularly and it is not due for a tuneup, but today the service engine light came on.
I went to the place where I have the maintenance done and they said the readout sayes
"Exhaust Gas Recirculation Flow Insufficient Detected".
They told me to take it to a dealer.
I dont have the money to do a major repair at this point and I am wondering what could be causing this readout?
Do you
have the same problem?
Yes
No
Friday, June 1st, 2007 AT 9:38 AM

3 Replies

Tiny
RRASSIAS
  • MEMBER
DEAR FELLOW MEMBERS IVE WORKED ON CAR PROBLEMS FOREVER AND PRIDE MYSELF ON GOOD TROUBLE SHOOTING SKILLS, BUT I HAVE TO SAY THIS 2002 MERC SABLE IS KILLING ME, I GOT THE 401 EGR CODE INSUFFIENT FLOW TO THE EGR VALVE I CHECKED FOR THE LINES FOR VACUMM ALL GOOD. I CHECKED THE SOLINOID, BACKPRESSURE SWITCH, AND THE TRANSDUCER ALL CHECKED GOOD I REPLACED THE EGR VALVE AND FOR 2 DAYS NO CODE NO CHECK ENGINE LIGHT, DAY3 THE LIGHT CAME ON AND THE CODE AS WELL. SHOULD I BURN THIS SUCKER? NO ONE ELSE CAN FIGURE THIS OUT DID I LEAVE SOMETHING ELSE?
ANY HELP WOULD BE GREATLY APPRECIATED.
OH AND A FREE DINNER ON ME
BOB. NYC
Was this
answer
helpful?
Yes
No
Friday, July 20th, 2007 AT 10:42 AM
Tiny
PATRICIA500
  • MEMBER
I am the original person who posted the problem above. (Zambros) I was unable to log in under that user name for some reason and had to create a new one. As a followup, I did end up taking my car in for repair and the valve you mentioned was replaced. The problem seemed to solved until about three days later when I filled up with gas, the same service engine light came on again. I took it back to the repair shop and the code was the same. They turned off the service engine light for me and told me to bring it in the next week for further attempts at resolution. The light never came back on. I have fiilled up with gas three times since and no light. This past weekend, I went on a 1000km trip andthe car ran beautifully - Thank goodness! I would suggest you turn off the check engine light and drive it as I did and hopefully you will have the same result. Let me know!
Was this
answer
helpful?
Yes
No
Sunday, July 22nd, 2007 AT 9:52 AM
Tiny
RRASSIAS
  • MEMBER
Ok back to the egr problems many of us seem to have. I thought I checked everything in the system, but in my manual I looked at the wrong engine type, I rechecked the backpressure switch, which should read battery voltage, it didnt, so I replaced the backpressure switch and cleaned the two lines as best I could, well that was the problem my car passed the emissions test, thank goodness because that mechanic I knew had a sardonic grin on his face I really hope this helps someone
(update) IF YOU GET CODE P401 AND SCROLL DOWN AND GET P402 IT SHOULD BE THE BACK PRESSURE SW. MILEAGE 35,666 SABLE 2002
bob
Was this
answer
helpful?
Yes
No
Wednesday, July 25th, 2007 AT 6:22 AM

Please login or register to post a reply.

Recommended Guides