I have a fule problem

Tiny
JUSTSPANKIT00
  • MEMBER
  • MERCURY SABLE
Mercury sable 2001 67000 miles with a 3.0 u over head valve

fuel pump turns on itermittently when starting otherwise runs beautifully after starting. Any further questions email me at justspankit00@aol. Com and under subject put car problem thank you this been accuring for me for the past two months
Do you
have the same problem?
Yes
No
Thursday, July 19th, 2007 AT 7:58 PM

3 Replies

Tiny
JACK OGILVIE
  • MEMBER
Its an automatic with a 2 litre and 117000 miles. I don't know the work history because we just bought the car. The problem is with a cold engine, If it was recently turned off, just for a few minutes, it will start up OK. My wife drives the car, and says the trick is to turn the key on 3 or 4 times before running the starter and it will start.
Was this
answer
helpful?
Yes
No
Friday, July 20th, 2007 AT 5:57 PM
Tiny
JACK OGILVIE
  • MEMBER
I replaced the fuel pump and filter and I still have the same problem. The car won't start until the 4th try. Sometimes, after cold starting, the engine immediately revs up for a second, then chugs a little for a second, before it idles normally.
Was this
answer
helpful?
Yes
No
Monday, July 30th, 2007 AT 10:10 PM
Tiny
KIN CHAN
  • MEMBER
Sounds like a leak. Fuel pump?--> Maybe. Injectors?--> Maybe. If it has a pressure regulators not a returnless system. Pressure regulator ---> maybe. Very interesting. Any pressure reading n then PROCESS OF ELIMINATIONS by crimping 1 section at a time to see if pressure hold up to validate the leak yet. Huh?
Was this
answer
helpful?
Yes
No
Monday, July 30th, 2007 AT 10:40 PM

Please login or register to post a reply.

Recommended Guides